Old 06-09-2019, 03:03 PM   #1
KrazyShrink
Human being with feelings
 
Join Date: Jun 2019
Posts: 2
Default Source of unpleasant "skipping" effect?

Hey all! I've been using Reaper to record and edit a podcast I started while traveling, but am still veeeeery new to it. All was going well for a while but the past two conversations I've tried to record have ended up with a bizarre "skipping" effect that makes them unlistenable. I'm trying to pin down the source but am not even sure what to call the problem.

The first time this happened it covered the entire ~90 minute recording start to finish and I had to throw it out. I did a few long test recordings at home and everything went alright, so I went to record another episode last week and the effect kicked in at about 9 minutes, ruining it again. I've uploaded a 30-second clip from that 9 minute mark where the audio transitions from being perfectly fine to beginning to "skip", which it then continued to do for the rest of the recording. You can listen to that here: https://monkeybuddhadiaries.com/wp-c...ion-6-7-19.mp3

I'm recording with a Blue Yeti microphone on a Samsung Notebook 9 Pro laptop. I've got Reaper 5.793 installed and my audio system set to WASAPI (again, total noob, don't really know what that means but it seems important). Both times after this has happened I've gone home and tried to recreate the problem with everything set up the same and it works just fine.

Open to hearing any thoughts and thanks in advance for your help!
KrazyShrink is offline   Reply With Quote
Old 06-10-2019, 06:50 PM   #2
nicholas
Human being with feelings
 
nicholas's Avatar
 
Join Date: Jan 2007
Location: Van Diemen's Land
Posts: 9,125
Default

I've listened to your recorded clip and can confirm I'm hearing the skipping here - which suggests the issue is with the recording itself rather than playback.

I've checked the Samsung website for your laptop's specs but unfortunately it doesn't say what internal sound card it has. Check to see if it comes with its own ASIO drivers - display the Audio system drop down list under your Device, Audio settings.

If so, try using ASIO. You'll need to record something new of course, because the skipping seems to be on the recording itself.
__________________
Learning Manuals and Reaper Books
REAPER Unleashed - ReaMix - REAPER User Guide
http://www.lulu.com/spotlight/glazfolk

Last edited by nicholas; 06-10-2019 at 07:02 PM.
nicholas is online now   Reply With Quote
Old 06-12-2019, 09:55 AM   #3
KrazyShrink
Human being with feelings
 
Join Date: Jun 2019
Posts: 2
Default

Quote:
Originally Posted by nicholas View Post
I've listened to your recorded clip and can confirm I'm hearing the skipping here - which suggests the issue is with the recording itself rather than playback.

I've checked the Samsung website for your laptop's specs but unfortunately it doesn't say what internal sound card it has. Check to see if it comes with its own ASIO drivers - display the Audio system drop down list under your Device, Audio settings.

If so, try using ASIO. You'll need to record something new of course, because the skipping seems to be on the recording itself.
Glad to hear I'm not crazy!

Thanks for the tip, it's looking like my computer doesn't have ASIO drivers. When I open device manager and look at Audio inputs and outputs, both the built in speakers and mic are run through Realtek High Definition Audio (SST). In Reaper when I pick ASIO as my audio system, the driver dropdown also lists no ASIO drivers found.

And like I said, I've tried several times to recreate the problem at home with my setup the same but in a very Murphy's Law way everything always sounds fine.

I have some reason to suspect that it has to do with the USB connection from the Blue Yeti to my laptop, as right around that point in the recording where it starts skipping I *think* I moved my phone and bumped the cord. But at home, even when I mess around with the connections on both ends I've been unable to recreate the problem.
KrazyShrink is offline   Reply With Quote
Old 06-12-2019, 02:27 PM   #4
dug dog
Human being with feelings
 
Join Date: Jan 2009
Location: Ontario Canada
Posts: 1,037
Default

Quote:
Originally Posted by KrazyShrink View Post
When I open device manager and look at Audio inputs and outputs, both the built in speakers and mic are run through Realtek High Definition Audio (SST).

Perhaps you need to change these settings so that your Blue Yeti is the default mic choice. Have you done the set-up as suggested here?:

https://www.bluedesigns.com/yeti-support/
dug dog is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:57 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.