Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 02-12-2019, 11:16 PM   #1
egglad
Human being with feelings
 
Join Date: Feb 2019
Posts: 1
Default Request Sample Rate crashes Reaper w/ Apollo Duo Thunderbolt

Hi folks,

Long time first time. I searched and searched for a response on this, and I'm reasonably confident that this issue hasn't been brought here yet. But if I missed something, please put me in touch with it and I'll delete this thread.

When I click the Request Sample Rate in Preferences, Reaper crashes instantly, and

I've done this a few times, and the only fix I've found is to do a fresh Reaper Install. Opening another project crashes as well, as this is a global setting.

Is there a way to uncheck this box without launching Reaper? By tweaking something in the Program files perhaps?

Does anyone have any sense of why this causes a failure, and if there is anything within UA Console that I can tweak to prevent this?

Thanks for your attention fam
egglad is offline   Reply With Quote
Old 02-13-2019, 06:36 PM   #2
Philbo King
Human being with feelings
 
Join Date: May 2017
Posts: 1,233
Default

Reapers sample rate control doesn't work for me either. I just use the interface app instead.
__________________
Tangent Studio - Philbo King
www.soundclick.com/philboking - stream music
www.facebook.com/philboking - gigs and news
Philbo King is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.