Prev Previous Post   Next Post Next
Old 05-30-2017, 09:54 AM   #1
joshs
Human being with feelings
 
Join Date: Oct 2011
Posts: 41
Default Turning Snapping Completely Off

I'm finding it difficult to completely disable snapping! There are certain types of snapping that won't go away. When I'm trying to trim a recording (cursor on the edge of the item in the middle holding left click) the edge of the item will not move until I'm far enough away from an adjacent item or the beginning of the track. I've right clicked on the snap button and in that menu I unchecked absolutely everything. Is there something else that would be causing this behavior? If I hold "shift" this doesn't happen. I'm using v5.35 on Windows 7. Thanks!
joshs is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.