Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for Linux

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-11-2024, 03:30 PM   #1
sub26nico
Human being with feelings
 
sub26nico's Avatar
 
Join Date: May 2014
Location: France
Posts: 259
Default Reapack is missing since 7.10 [solved]

Hello,
I have trouble since i installed Reaper v7.10.
I can't find Reapack in the 'Extensions' menu anymore.
It was working nicely before (Reaper 7.09 and olders).
Launching Reaper in command line give :
Code:
swell: dlopen() failed: /lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.30' not found (required by /home/sub26nico/.config/REAPER/UserPlugins/reaper_reapack-x86_64.so)
swell: dlopen() failed: /lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.30' not found (required by /home/sub26nico/.config/REAPER/UserPlugins/reaper_reablink-x86_64.so)
swell: dlopen() failed: /lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.29' not found (required by /home/sub26nico/.config/REAPER/UserPlugins/reaper_reasolotus-x86_64.so)
I am on Librazik distro (based on Debian Bullseye).

Last edited by sub26nico; 02-12-2024 at 12:40 AM.
sub26nico is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:42 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.