Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER General Discussion Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-11-2024, 04:08 PM   #1
vanceen
Human being with feelings
 
Join Date: Nov 2017
Posts: 416
Default Envelope Manager - Not Working As Expected?

I just installed v. 7.11, and I saw Jon's video about the Envelope Manager.

It's very cool indeed, but it doesn't seem to be working for me exactly as the video and the 7.10 User Guide says it should.

Everything's fine for single tracks. I select a single track, and I see the Track Envelopes and the inserted effect(s) in the Envelope Manager with all its parameters.

Jon's video and the User Guide says that if I select multiple tracks, two things should happen. First, the Context box in the Envelope Manager should allow me to select any of the named tracks, or all of them. Second, if all of them are selected, the effects on all those tracks should appear on the grid within the Envelope Manager.

That doesn't happen for me. The Context box only has "Selected tracks" or "Selected item active takes". And the grid shows no inserted effects at all.

I must be missing something. Can anyone comment?
Attached Images
File Type: png Envelope Manager.png (124.2 KB, 66 views)
vanceen is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.