Old 02-14-2011, 10:39 PM   #1
djz
Human being with feelings
 
Join Date: Oct 2010
Location: Vancouver, BC
Posts: 176
Default 120% CPU...what?

so I'm mixing a track, about 60 tracks, lots of soft synths, whatever. Occasionally I've had problems where REAPER would stutter and just restarting fixed. Restarting makes the problem go away for a bit, but then it comes back. Messed around with lots of the options, buffering, can't seem to get it fixed. Now, I saw the ANTRESS thread, so got rid of the two Deathcores I was using...problem still there. What's weird is that for most of the track, there are only 6-7 simultaneous tracks so I check the performance meter...lots of tracks using 1-4% cpu there, which doesn't make a lot of sense to me given there's nothing on the track... Can't seem to see a pattern, except maybe Bootsy's NastyDLA causing issues. Got rid of those, still having problems.

Never had issues like this before. I'm rendering what's mixed now, and noticing that even though it's rendering a bunch of deadspace at the end of the track, it's still clicking along at 0.4x speed.

I use a lot of SimulAnalog, Bootsy, and JS effects. Not sure if any of those are the culprit. Gonna keep dicking around with it, but if anyone else has experienced problems like this I'd love to hear how you troubleshot it.
__________________
http://soundcloud.com/debra666
djz is offline   Reply With Quote
Old 02-14-2011, 10:41 PM   #2
Dstruct
Human being with feelings
 
Join Date: Jul 2006
Posts: 12,276
Default

Remove Bootsy plugins (and so on) ...
Dstruct is offline   Reply With Quote
Old 02-14-2011, 11:25 PM   #3
dub3000
Human being with feelings
 
dub3000's Avatar
 
Join Date: Mar 2008
Location: Sydney, Australia
Posts: 3,826
Default

did you disable the denormal protection in reaper settings?

one of your plugins isn't dealing with denormals properly (which manifests as 'processing silence burns heaps of CPU'). usually more a problem with free/old plugs.
dub3000 is offline   Reply With Quote
Old 02-15-2011, 05:48 PM   #4
djz
Human being with feelings
 
Join Date: Oct 2010
Location: Vancouver, BC
Posts: 176
Default

Quote:
Originally Posted by dub3000 View Post
did you disable the denormal protection in reaper settings?

one of your plugins isn't dealing with denormals properly (which manifests as 'processing silence burns heaps of CPU'). usually more a problem with free/old plugs.
the denormalization setting is on; I saw in the Antress thread the suggestion of using a dither plugin instead, so I'm going to try that tonight - although I'm concerned about applying dithering where none is required.
__________________
http://soundcloud.com/debra666
djz is offline   Reply With Quote
Old 02-19-2011, 05:54 AM   #5
pcmusicpro
Human being with feelings
 
pcmusicpro's Avatar
 
Join Date: Jul 2010
Location: Cali, Colombia.
Posts: 613
Default

I´m having the same problem with 45 tracks with 105 plugins, all waves plugins in their latest version. I´m testing and see what happens. If you find a solution, please, please post it here.

Thanks.
Ed.
pcmusicpro is offline   Reply With Quote
Old 03-14-2011, 03:47 PM   #6
Graal
Human being with feelings
 
Join Date: Aug 2010
Posts: 54
Default

Disable the denormalization setting. It solved my problems.
Graal is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.