Prev Previous Post   Next Post Next
Old 04-03-2016, 08:57 PM   #1
leomarvet
Human being with feelings
 
Join Date: Apr 2016
Posts: 2
Default Problemas durante gravação

Olá!

Estou usando uma interface Tascam 16x08, um note core i7 2ghz ram 8gb win7 ultimate e o Reaper como software de gravação. A interface possui um software próprio para gerenciar o monitoramento, e este responde perfeitamente aos comandos que realizo durante a monitoração. Quando inicio o reaper e configuro uma pista para o input da placa - após configurar o driver para ASIO - recebo o sinal de entrada na pista. O programa reconhece a entrada e me permite monitorar a entrada diretamente pelo reaper, como o esperado. Passam-se segundos e o sinal da pista se transforma em um ruído contínuo, enquanto a pista trava. Eu altero o buffer size no painel de controle do software da placa para qualquer valor, maior ou menor, entre todos os mínimos e máximos possíveis, e ocorre sempre o mesmo: a pista no reaper volta a reagir como se tudo tivesse voltado ao normal e em segundo trava novamente, apresentando o mesmo comportamento. Isso se repete indefinidamente não importando quantas vezes e pra qual valor eu altere o buffer size da placa. Eu já realizei uma gravação com este mesmo hardware e o reaper antes e correu tudo bem, definitivamente não sei o que fazer. podem me ajudar? Obrigado.
leomarvet is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.