Old 09-13-2018, 06:46 AM   #1
musicalsam
Human being with feelings
 
Join Date: Jul 2018
Posts: 3
Default Splitting MIDI items mutes the previous notes

Hi all,

When splitting a MIDI item, the notes in the three beats before the split are muted and the clip left of the split has an indent in it at the point of muting. Sound is fine from the split point onwards. Please see the attached pdfs.

Am I able to have the MIDI clip split 'cleanly' without affecting the prior notes?

Apologies if this has been answered elsewhere - if so, I'll delete this thread.

Thanks!

Sam.
musicalsam is offline   Reply With Quote
Old 09-13-2018, 07:02 AM   #2
musicalsam
Human being with feelings
 
Join Date: Jul 2018
Posts: 3
Default Solved!

Hi all,

I've found the answer!

Untick

Preferences>Media>MIDI>Allow trim of MIDI items when splitting (does not apply to pooled MIDI)
musicalsam is offline   Reply With Quote
Old 09-13-2018, 10:06 PM   #3
woogish
Human being with feelings
 
Join Date: Feb 2011
Posts: 265
Default

oh what a relief it is!!!!!!!!!!!!!!!
woogish is offline   Reply With Quote
Old 09-14-2018, 12:41 PM   #4
musicalsam
Human being with feelings
 
Join Date: Jul 2018
Posts: 3
Default

It was driving me crazy. Reaper has all the answers somewhere or other!
musicalsam is offline   Reply With Quote
Old 09-14-2018, 08:55 PM   #5
woogish
Human being with feelings
 
Join Date: Feb 2011
Posts: 265
Default

dy-no-mite!!!!!
woogish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.