Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 04-28-2019, 04:09 AM   #1
lucor
Human being with feelings
 
Join Date: Jan 2016
Posts: 56
Default Routing mic positions from Kontakt to Reaper, while keeping things tidy

Hey!
I'm currently trying to create a neat way to deal with different Kontakt outputs, but I'm a bit stuck.
Let's say I have a Piccolo Flute instrument that has 3 mic positions (Close, Room & Noise), that I all want to route to different tracks within REAPER. Now to make things more neat and tidy I want to turn the Piccolo Flute track into a folder track and tuck those 3 mic position outputs away under it, like in the picture. But as soon as I do this, the instrument doesn't produce any output anymore. Is there a way to do this? I'd really like to have every mic position of my orchestral libraries routed to REAPER, without cluttering the screen too much.
Thank you!
Attached Images
File Type: png 28-04-_2019_13-06-54.png (12.5 KB, 26 views)
lucor is offline   Reply With Quote
Old 04-28-2019, 06:01 AM   #2
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 1,472
Default

i can't see how you've got things routed under the hood, but what you are describing sounds like you might have some potential routing feedback? You can allow this via a tick box in advanced project settings, but maybe you can give some more details on the MIDI & audio routing in that folder, just to see if that's the issue.

edit - i should have asked if you have anything (MIDI or audio) sending from the instrument folder track to any of the child tracks.
domzy is offline   Reply With Quote
Old 04-28-2019, 07:37 AM   #3
lucor
Human being with feelings
 
Join Date: Jan 2016
Posts: 56
Default

Quote:
Originally Posted by domzy View Post
i can't see how you've got things routed under the hood, but what you are describing sounds like you might have some potential routing feedback? You can allow this via a tick box in advanced project settings, but maybe you can give some more details on the MIDI & audio routing in that folder, just to see if that's the issue.

edit - i should have asked if you have anything (MIDI or audio) sending from the instrument folder track to any of the child tracks.
Still trying to come to grips with routing in REAPER so I unfortunately can't quite answer that, but what I did is this (in an empty project):
1) Insert an instance of Kontakt 5 (64out) and let REAPER automatically build the routing. Then delete all automatically created tracks that I don't need, and only keep one for each mic position.
2) In Kontakt 5 load the Piccolo Flute patch and activate all mic positions, routing each of them to their own output.
3) That's it really. It's working fine, but as soon as I drag the (in this case 3) mic position tracks onto the 'BWW Piccolo Flute' track, it gets muted. I also just tried to enable feedback in the project settings, but that doesn't seem to make a difference, it's still silent.
lucor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.