Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 07-02-2017, 09:05 AM   #1
airon
Human being with feelings
 
airon's Avatar
 
Join Date: Aug 2006
Location: City
Posts: 9,706
Default Playback - WRITE switch to L.PREVIEW loses SEND volumes

Reaper v5.40 x64 on Windows7x64

Have some activated and armed parameters with automation, including track volume and one send volume parameter at least.

Switch to WRITE mode, start playback and switch to LATCH PREVIEW.

The SEND volume loses its latched status, which it should not do, because it was writing before the switch to Latch Preview.
__________________
Dialogue/FX Editor & Re-Recording Mixer
Using Latch Preview
"My ego comes pre-shrunk" - Randy Thom

Last edited by airon; 07-02-2017 at 02:48 PM.
airon is online now   Reply With Quote
Old 09-21-2017, 03:28 AM   #2
airon
Human being with feelings
 
airon's Avatar
 
Join Date: Aug 2006
Location: City
Posts: 9,706
Default

Still a thing in v5.50c.
__________________
Dialogue/FX Editor & Re-Recording Mixer
Using Latch Preview
"My ego comes pre-shrunk" - Randy Thom
airon is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.