Old 09-18-2017, 02:48 AM   #1
godly
Human being with feelings
 
godly's Avatar
 
Join Date: Sep 2013
Location: Belgium - Gent
Posts: 532
Default 5.50 w10 x64 hangs on MP4 file (SOLVED)

The project loads perfect in previous versions and even 5.50 x86 but hangs at loading in the x64 version.
godly is online now   Reply With Quote
Old 09-18-2017, 04:51 AM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,520
Default

Can you open 5.50x64, go to Preferences/Video, click "show available decoder information", and copy/paste all of that text here?

Then, go to 5.40x64, do the same.

Then, go to 5.50 (32-bit), and do the same.

Thanks!
Justin is offline   Reply With Quote
Old 09-26-2017, 09:05 AM   #3
godly
Human being with feelings
 
godly's Avatar
 
Join Date: Sep 2013
Location: Belgium - Gent
Posts: 532
Default

Thanks for your reply.
This is in the x86 version, I cannot access x64 version as it hangs at startup.

The video has these specifications.
Length: 2:26:29.240
Video: 720x540@25.00fps, Aspect=1.00, Decoding format=I420/YV12
Audio: 44100Hz 1ch 16bps

Using VLC decoder (v2.1.x)
Video: 720x540, h264, 25.00fps
Audio: 44100hz, 16bps, 1ch, mpga

Loaded from: C:\Program Files (x86)\VideoLAN\VLC

This is from the preferences:

Current video frame: 720x540 'YV12' #75579

Available decoder information:

========== VLC ==========
VLC v2.1.x
Loaded from: C:\Program Files (x86)\VideoLAN\VLC

========== ffmpeg/libav ==========
ffmpeg/libav DLL decoder v54.92.100

Loaded from: D:\VSTPlugins\_DAW\reaper5 - 5.50\Plugins\FFmpeg.dll
ffmpeg/libav configuration:
--arch=i686
--extra-cflags=' -I../libvpx -I../libvorbis-1.3.1/include -I../libogg-1.2.0/include'
--extra-ldflags=' -L../libvpx -L../libvorbis-1.3.1/lib/.libs -L../libogg-1.2.0/src/.libs'
--enable-shared
--disable-static
--enable-memalign-hack
--disable-debug
--disable-avdevice
--disable-avfilter
--disable-network
--disable-everything
--disable-swscale-alpha
--disable-dct
--disable-fft
--disable-mdct
--disable-rdft
--disable-vaapi
--disable-vdpau
--disable-dxva2
--disable-zlib
--disable-bzlib
--enable-muxer=avi
--enable-muxer=matroska
--enable-demuxer=avi
--enable-demuxer=matroska
--enable-muxer=dv
--enable-demuxer=dv
--enable-muxer=webm
--enable-muxer=mov
--enable-demuxer=mov
--enable-encoder=qtrle
--enable-decoder=qtrle
--enable-encoder=ffv1
--enable-decoder=ffv1
--enable-encoder=huffyuv
--enable-decoder=huffyuv
--enable-encoder=dvvideo
--enable-decoder=dvvideo
--enable-libvpx
--enable-encoder=libvpx_vp8
--enable-decoder=libvpx_vp8
--enable-libvorbis
--enable-encoder=libvorbis
--enable-decoder=libvorbis
--enable-encoder=mjpeg
--enable-decoder=mjpeg
--enable-encoder=pcm_s16le
--enable-decoder=pcm_s16le
--enable-encoder=pcm_s24le
--enable-decoder=pcm_s24le
--enable-encoder=pcm_f32le
--enable-decoder=pcm_f32le
--enable-protocol=file
--disable-iconv
--disable-version3
--disable-gpl
--cc=i686-pc-mingw32-gcc
--ld=
--cxx=i686-pc-mingw32-g++
--nm=i686-pc-mingw32-nm
--ar=i686-pc-mingw32-ar

ffmpeg/libav search path:
%PATH%
D:\VSTPlugins\_DAW\reaper5 - 5.50
D:\VSTPlugins\_DAW\reaper5 - 5.50\UserPlugins
D:\VSTPlugins\_DAW\reaper5 - 5.50\Plugins

========== DirectShow ==========
DirectShow available
godly is online now   Reply With Quote
Old 10-13-2017, 10:34 AM   #4
godly
Human being with feelings
 
godly's Avatar
 
Join Date: Sep 2013
Location: Belgium - Gent
Posts: 532
Default

Hm 5.52 also hangs on mp4 files.
Could it be VLC?
godly is online now   Reply With Quote
Old 10-30-2017, 04:22 PM   #5
godly
Human being with feelings
 
godly's Avatar
 
Join Date: Sep 2013
Location: Belgium - Gent
Posts: 532
Default

Any support here? I'd love to switch to x64?
godly is online now   Reply With Quote
Old 10-31-2017, 01:56 PM   #6
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,520
Default

Quote:
I cannot access x64 version as it hangs at startup
Try creating a new project in the x86 version, quitting, then running the x64 version (so that it doesn't try to load the project that hangs it)? Alternatively you can run REAPER from the start menu item that says "new project".

Once you open the x64 version, show us the video decoder information as above. Also: how is the video decoder priority list configured in Preferences/Video?
Justin is offline   Reply With Quote
Old 11-01-2017, 01:24 AM   #7
godly
Human being with feelings
 
godly's Avatar
 
Join Date: Sep 2013
Location: Belgium - Gent
Posts: 532
Default

Thx for your reply, I reinstalled my pc with latest software also, and now it works ! So happy !!!!
I guess it was a VLC decoder problem?
godly is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.