Old 09-25-2017, 05:17 PM   #1
songsj
Human being with feelings
 
Join Date: Mar 2017
Posts: 77
Default External CD Drive/Burner

I am unable to burn a cd from Reapers timeline using the normal render/burn procedures. Reaper will not burn from my new Dell external USB drive. It shows up in the this PC portion of Windows and also in the drop down menu under Native CD in the render/burn window of Reaper. I have burned a cd with Vegas Edit Pro 14 no problem when selecting this drive. I have tried using different USB ports, Re-starting Reaper but no go . The Error I get is "Cannot Set CD Recorder". I also was able to burn a CD from the rendered image file in the project folder using Nero 2017 and it played back fine without errors. Frustrating as I use this feature a lot. And I am able to burn CD's from my Dell XPS internal drive with no issues. It is just the new external drive that will not work with Reaper.

Last edited by songsj; 09-25-2017 at 07:03 PM.
songsj is offline   Reply With Quote
Old 10-12-2017, 06:47 PM   #2
songsj
Human being with feelings
 
Join Date: Mar 2017
Posts: 77
Default

Bump, wow not one response?
songsj is offline   Reply With Quote
Old 10-14-2017, 09:45 PM   #3
WyattRice
Human being with feelings
 
WyattRice's Avatar
 
Join Date: Sep 2009
Location: Virginia
Posts: 1,784
Default

Hi.
Do you have a different or older computer you could try that external drive in just for a test to see if it works on a older rig?
WyattRice is online now   Reply With Quote
Old 10-15-2017, 05:15 PM   #4
songsj
Human being with feelings
 
Join Date: Mar 2017
Posts: 77
Default

I do have an older computer but it does not have Reaper on it. It is an old 32bit XP machine. The burner works with my new machine fine with Vegas Edit Pro 14 and Nero 2017. Just not Reaper.
songsj is offline   Reply With Quote
Old 10-16-2017, 08:53 AM   #5
WyattRice
Human being with feelings
 
WyattRice's Avatar
 
Join Date: Sep 2009
Location: Virginia
Posts: 1,784
Default

Quote:
Originally Posted by songsj View Post
I do have an older computer but it does not have Reaper on it. It is an old 32bit XP machine. The burner works with my new machine fine with Vegas Edit Pro 14 and Nero 2017. Just not Reaper.
It may be worth a try to put Reaper on that older machine just to see if it works for a test, then if it does the same thing, that would confirm that it's possibly a Reaper bug.

Edit:
Or for a test, do a portable install of Reaper, and try that.
See this thread.
https://forum.cockos.com/showpost.ph...77&postcount=7

Last edited by WyattRice; 10-16-2017 at 11:38 AM.
WyattRice is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.