Old 08-25-2019, 10:23 AM   #1
NeuroAxis
Human being with feelings
 
Join Date: May 2010
Posts: 35
Default No audio in Reaper with Focusrite Scarlett 18i20

Greetings,

I am setting up my new Focusrite Scarlett 18i20 for recording in Reaper. I am running a Macbook with OSX 10.14.6. So far I have:

-Changed the Mac's input and output device from Internal Speakers to Scarlett 18i20 USB
-Downloaded and run the Focusrite Control software
-Changed Reaper's audio device to Scarlett 18i20
-Created a track, selected the input that I have the mic plugged into on the Scarlett
-Record armed the track

...and I get no level in Reaper. I get level on the Scarlett's display and can hear the mic signal through the headphone outputs on the front of the Scarlett. Clearly Reaper is recognizing the connection to the Scarlett but is just not getting the signal that the Scarlett is picking up. I've tested this using several of the Scarlett's inputs.

My best guess is that I have to tell the Focusrite Control software to "send" the signal to Reaper, but I find the Focusrite Control's interface very convoluted and difficult to pick up. Or is there perhaps some manual routing I need to do in Reaper's routing matrix?

Any suggestions are appreciated. Thanks!
NeuroAxis is offline   Reply With Quote
Old 08-25-2019, 10:33 AM   #2
NeuroAxis
Human being with feelings
 
Join Date: May 2010
Posts: 35
Default

Solger just resolved this for me on the newbies forum. In case anyone else has the same issue:

https://forum.cockos.com/showthread....76#post2174176
NeuroAxis is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.