Old 03-04-2018, 03:23 AM   #1
babiuk
Human being with feelings
 
Join Date: Apr 2012
Posts: 110
Default Non latin characters in plugins, non readable

I posted it in other section but no reply so I think maybe this will be a better place for expecting response.

The matter is I have strange characters on some plugins windows, maybe non latin characters or strange ones. See the picture attached.

I have tried updating reapack but no luck, I am on mac and I can not find help in any place.

I can not work this way, the presets are not readable for me and I can not work, so it is very bad...
Could you help me?
Attached Images
File Type: png bbb.png (54.3 KB, 81 views)
babiuk is offline   Reply With Quote
Old 03-05-2018, 01:29 AM   #2
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 18,941
Default

TWO THINGS: wHAT LANGUAGE PACK ARE YOU USING IN rEAPER AND HAVE YOU TRIED SWITCHING TO STRAIGHT eNGLISH TO SEE IF IT FIXES THIS? sECOND IS "THE USUAL" UNINSTALL AND REINSTALL vERMILION (ASSUMING THIS IS THE ONLY AFFECTED PLUGIN)

Oops sorry I dont touch type.
__________________
Brexit Schmexit. Lets have a violent revolution instead. Bagsy the first go with a nuke! (Here, Moggy Moggy...)
ivansc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.