Old 03-07-2018, 07:41 PM   #1
anclark
Human being with feelings
 
Join Date: Jan 2018
Location: Wuhan, China
Posts: 44
Default REAPER crashes sometimes when loading VSTi

Hello everyone,

My REAPER sometimes crashes while loading some VSTis, for example, TruePiano and Toontrack EZKeys Piano. This problem occurs since v5.70, and happens from time to time.

This is an application error info caught from Windows Event Viewer:

Code:
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Application Error" /> 
  <EventID Qualifiers="0">1000</EventID> 
  <Level>2</Level> 
  <Task>100</Task> 
  <Keywords>0x80000000000000</Keywords> 
  <TimeCreated SystemTime="2018-03-08T02:34:21.823237900Z" /> 
  <EventRecordID>1656</EventRecordID> 
  <Channel>Application</Channel> 
  <Computer>DESKTOP-1P8TT7T</Computer> 
  <Security /> 
  </System>
- <EventData>
  <Data>reaper.exe</Data> 
  <Data>5.7.6.0</Data> 
  <Data>5a8b6bec</Data> 
  <Data>MSVCR90.dll</Data> 
  <Data>9.0.30729.9317</Data> 
  <Data>59965248</Data> 
  <Data>c0000417</Data> 
  <Data>00000000000552d4</Data> 
  <Data>1190</Data> 
  <Data>01d3b685ac3177eb</Data> 
  <Data>D:\Program Files\REAPER (x64)\reaper.exe</Data> 
  <Data>C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.9317_none_08e0939fa840d57b\MSVCR90.dll</Data> 
  <Data>aebba2ca-f4ce-4fd2-89bb-339fc1b12a3d</Data> 
  <Data /> 
  <Data /> 
  </EventData>
  </Event>
Would anyone in REAPER team fix this bug?

AnClark
anclark is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.