Old 04-26-2006, 08:35 AM   #1
Stephan326
Human being with feelings
 
Join Date: Apr 2006
Posts: 51
Default I cannot get reaper to play

I cannot get reaper to play.
I am using an EMU 0404.Plays nice with all other Progs
when I press play it plays for 1 sec then stops. I literally have to hold dwn the spacebar to get it to stutter..

Any ideas??

Thanks,

Steve
Stephan326 is offline   Reply With Quote
Old 04-26-2006, 08:43 AM   #2
fluffy
Human being with feelings
 
fluffy's Avatar
 
Join Date: Jan 2006
Location: Port Neches, Texas
Posts: 1,949
Default

Which protocol are using under "Audio System" on the audio devices dialog (ASIO, Direct Sound, Wave Out, Kernel Streaming)?
__________________
IT'S A TROMBONE !!!
fluffy is offline   Reply With Quote
Old 04-26-2006, 09:04 AM   #3
Stephan326
Human being with feelings
 
Join Date: Apr 2006
Posts: 51
Default

I am Using ASIO
Stephan326 is offline   Reply With Quote
Old 04-26-2006, 09:11 AM   #4
sam egma
Human being with feelings
 
Join Date: Feb 2006
Posts: 59
Default

Just a thought. I experienced the same problem a couple days
back with Reaper. I went into Preferences and there's an option under Audio Settings, near the bottom that says "Limit Recording Playback to..." Uncheck that. Reaper might be automatically stopped at some default time.
sam egma is offline   Reply With Quote
Old 04-26-2006, 09:54 AM   #5
Stephan326
Human being with feelings
 
Join Date: Apr 2006
Posts: 51
Default

Where is that at??
Stephan326 is offline   Reply With Quote
Old 04-26-2006, 09:57 AM   #6
fluffy
Human being with feelings
 
fluffy's Avatar
 
Join Date: Jan 2006
Location: Port Neches, Texas
Posts: 1,949
Default

File/Project Settings/Audio Settings/Limit project length...
I believe, however, that it's unchecked by default.

You may also want to try setting worker threads to off, under
Options/Preferences/Audio/Render fx in worker threads...

You can toy with the buffer settings, as well.
__________________
IT'S A TROMBONE !!!

Last edited by fluffy; 04-26-2006 at 10:00 AM.
fluffy is offline   Reply With Quote
Old 04-26-2006, 10:31 AM   #7
Stephan326
Human being with feelings
 
Join Date: Apr 2006
Posts: 51
Default

That does not help, I raised the latency, nothing
Stephan326 is offline   Reply With Quote
Old 04-26-2006, 11:38 AM   #8
randygo
Human being with feelings
 
Join Date: Apr 2006
Location: Redmond, WA
Posts: 192
Default

I have an Emu 0404 and it works fine with Reaper.

However, the EMU ASIO driver is complete garbarge in my experience and should be avoided.

Try downloading and configuring ASIO4All and configure Emu Patchmix with the wave driver.

Cheers,

Randy
randygo is offline   Reply With Quote
Old 04-26-2006, 03:23 PM   #9
Stephan326
Human being with feelings
 
Join Date: Apr 2006
Posts: 51
Default

Ok, Here is the deal, I had Midi Yoke installed.. I uninstalled that and now I am hitting..... please add SPP so I can get my groove on with Jamstix.....

Thanks for all the help!!!!!!!
Stephan326 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.