Old 06-01-2019, 02:47 PM   #1
lilith93
Human being with feelings
 
lilith93's Avatar
 
Join Date: Apr 2018
Location: Karlsruhe
Posts: 245
Default Linux Version - Reaper 6

Hi,

I wonder what the minimum Linux Version will be for Reaper 6. Reaper 5 works fine with Debian Stretch, which is comparable to Ubuntu 17. Will there be any change in Reaper 6, so that I have to upgrade to Debian Buster (Ubuntu 18)?
__________________
https://soundcloud.com/lilith_93

Debian - Stretch / XFCE
lilith93 is offline   Reply With Quote
Old 06-02-2019, 04:52 PM   #2
clepsydrae
Human being with feelings
 
clepsydrae's Avatar
 
Join Date: Nov 2011
Posts: 2,453
Default

I'd be surprised, personally. Unless there was some new kernel change that Reaper wanted to make use of, and even then I would expect it to still be compatible with older versions.
clepsydrae is offline   Reply With Quote
Old 06-03-2019, 12:58 PM   #3
lilith93
Human being with feelings
 
lilith93's Avatar
 
Join Date: Apr 2018
Location: Karlsruhe
Posts: 245
Default

Thank's. It would be great if it stays as it is.
__________________
https://soundcloud.com/lilith_93

Debian - Stretch / XFCE
lilith93 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.