Old 11-22-2006, 06:49 PM   #1
DrJ
Human being with feelings
 
Join Date: Jun 2006
Posts: 238
Default Reaper crashing with template (FIXED)

Hi!
Am getting the message "editor creation failed: child window cannot have menus", and then crash! This was only happening if i left the browse fx window open when i had previously closed reaper, and was fixed when i removed the template file from the assigned folder, then opened reaper, closed the browse fx, close reaper, replace template, and restart reaper.

except it just happened before and i hadn't left the browse fx window open!

details of the problem according to windows:
ModName: jamstix.dll
Offset: 00139a9c
any ideas?
DrJ is offline   Reply With Quote
Old 11-23-2006, 12:17 AM   #2
LOSER
Human being with feelings
 
Join Date: May 2006
Posts: 2,373
Default

Quote:
Originally Posted by DrJ View Post
Hi!
Am getting the message "editor creation failed: child window cannot have menus", and then crash! This was only happening if i left the browse fx window open when i had previously closed reaper, and was fixed when i removed the template file from the assigned folder, then opened reaper, closed the browse fx, close reaper, replace template, and restart reaper.

except it just happened before and i hadn't left the browse fx window open!

details of the problem according to windows:
ModName: jamstix.dll
Offset: 00139a9c
any ideas?
Okay it seems to be a problem with jamstix (hence the jamstix.dll). See threads here:
http://www.cockos.com/forum/showthre...hlight=jamstix
http://www.cockos.com/forum/showthre...hlight=jamstix

(You can run your own search to find more about your problem)

You either find a solution to run jamstix in those threads or you may have to remove it from your plug-in folder.
LOSER is offline   Reply With Quote
Old 11-23-2006, 02:53 AM   #3
DrJ
Human being with feelings
 
Join Date: Jun 2006
Posts: 238
Default

well actually not sure if it is jamstix's fault or not, as the problem has only occurred recently (mid-1.30s) and i have been using reaper with jamstix since the .950's... it doesnt happen all the time but is kinda annoying!

would happily remove the plug if i didnt need it and hadnt paid hard-earned credit for it!

curious any other jamstix users out there that have had this problem (even if just once or twice)?
DrJ is offline   Reply With Quote
Old 11-23-2006, 03:15 AM   #4
DrJ
Human being with feelings
 
Join Date: Jun 2006
Posts: 238
Default

now it seems to be doing it everytime i boot reaper for the first time after turning on my pc, regardless of the status of the fx browser window... after one crash it goes back to working fine!
DrJ is offline   Reply With Quote
Old 11-23-2006, 04:51 AM   #5
LOSER
Human being with feelings
 
Join Date: May 2006
Posts: 2,373
Default

Quote:
Originally Posted by DrJ View Post
now it seems to be doing it everytime i boot reaper for the first time after turning on my pc, regardless of the status of the fx browser window... after one crash it goes back to working fine!
So does REAPER work when jamstix isn't in the plug-in folder (or loaded in nay way)?

I didn't meant to permanently remove it, just move it to some other directory to see if jamstix is causing the problem.

Also try this, restart reaper with factory defaults (will sometimes fix problems) (you will loose all your settings but it is worth a try).

P.S. regarding the thread title, does it only crash when starting with a template?
LOSER is offline   Reply With Quote
Old 11-25-2006, 07:28 AM   #6
DrJ
Human being with feelings
 
Join Date: Jun 2006
Posts: 238
Default

hey, seems all fixed now with 1.43, cant get it to do it again!

thanks for the help anyhoo and sorry it took a while to respond, have been workin all weekend
DrJ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.