Old 02-25-2012, 12:37 AM   #241
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Smurf & antiClick,
Thank you for reports! They are always important for me.

Quote:
Originally Posted by Smurf View Post
2. I just don't like V4.....I know, shoot me. But it still feels sloppy compared to V3.76...would it hurt to remove 4 and install 3.76?
You can install it as user. Just run "regsvr32 wineasio.dll" before.

Quote:
Originally Posted by Smurf View Post
3. In this version the Open Studio movie editor locks up a lot, where on the previous versions both x32/64 worked OK.
The problem is that some decoding libs aint friendly with compiz yet. Hope there is a way to fix it.
You can switch window manager to xfwm when using Openshot - it may help.

Quote:
Originally Posted by Smurf View Post
4. The system monitor still only shows 2 cpu cores instead of 4.
Open ".conkyrc" file: "gedit ~/.conkyrc".
Find that lines:

${color #E7EAC6}CPU 1: ${cpubar cpu0 4,140 7C6C5 FBF4B33} ${cpu cpu0}%
${color #E7EAC6}CPU 2: ${cpubar cpu1 4,140 7C6C5 FBF4B33} ${cpu cpu1}%

And add two more:

${color #E7EAC6}CPU 3: ${cpubar cpu2 4,140 7C6C5FBF4B33} ${cpu cpu2}%
${color #E7EAC6}CPU 4: ${cpubar cpu3 4,140 7C6C5FBF4B33} ${cpu cpu3}%

Save.

Quote:
Originally Posted by Smurf View Post
4. ...The time is correct in this, but off by 12 hours in the dock, and it will not let me change it. The setting is there, but nothing pops up when clicked.
Sorry, Smurf, i didn't get what you mean. You can switch the time format in applet properties.
Unlock dock. Right-click on the clock applet. "Configure this applet". "Configuration".

Quote:
Originally Posted by Smurf View Post
5. The version of Wine in this version would let me load Bible Analyzer & e-Sword, but I could do no searches in either program. Worked fine in the previous version.
You can try to choose different versions of windows in "Configure Wine".
There are also Linux packages for both that programs:
http://www.bibleanalyzer.com/linux.htm
http://www.codeweavers.com/via/e-sword/

Quote:
Originally Posted by antiClick View Post
Also sgfxi failed to find a driver for my:
Code:
ATI Technologies Inc RV350 AQ [Radeon 9600]
Video Card Type: 1002
Video Card Number: 4151
Install "fglrx" from synaptic or download a driver from ATI website. Please, let me now after how it works.

Quote:
Originally Posted by antiClick View Post
- I installed ReamixOS on a 8gb usb, so when I tried to boot it on another computer (nvidia video card, different mobo, etc) it throwed an error similar tou
Code:
[drm] nouveau 000000 no native mode, scale panel
There are the same reason. It should work again if you install 3d driver.
Remixer is offline   Reply With Quote
Old 02-25-2012, 12:41 AM   #242
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by antiClick View Post
... that's a great job man, you made me ditch windows on my main desktop.
Keep on rocking!!
Quote:
Originally Posted by Smurf View Post
Overall it is very responsive & quick.....Great Job!
Thanks again! Your help and support give me the power.
Quote:
Originally Posted by Smurf View Post
I look forward to loading the x64 version when it is ready.
Coming soon.
Quote:
Originally Posted by bennisixx View Post
I think your onto something fantastic. Keep it up
Thank you, bennisixx,
"One day you got a free, light and stable OS that works and looks as you want". (c)

Last edited by Remixer; 02-25-2012 at 01:01 AM.
Remixer is offline   Reply With Quote
Old 02-25-2012, 11:53 AM   #243
Smurf
Human being with feelings
 
Smurf's Avatar
 
Join Date: Jan 2006
Posts: 2,173
Default

Thanks for all the tips Remixer! I will try them out later this evening, and I look forward to the x64 version for sure!

So far the easiest way I have found to load old projects is to shrink the Reaper window & drag the .rpp file over from the hdd the files are on.....it's a shame that it does not remember the link.

Is there a way to create a permanent link to the hdd inside wine? I would need to wipe & use one of my 500gb hdd if I have to load all my loops, vst-vsti, and samples on the same hdd as wine!

Anyway, Thank You again for all your hard work, I am THIS CLOSE to wiping windows & going full Linux on this box!
__________________
Yep's First 3 Years in PDF's
HP Z600 w/3GHz 12 Core, 48GB Memory, nVidia Quadro 5800, 240GB SSD OS drive, 3 480GB SSD Sample/Storage drives, 18TB External Storage, Dual 27" Monitors
Smurf is offline   Reply With Quote
Old 02-25-2012, 12:00 PM   #244
bennisixx
Human being with feelings
 
bennisixx's Avatar
 
Join Date: Mar 2010
Location: the woods, Arkansas
Posts: 1,063
Default

Quote:
Originally Posted by Smurf View Post
Thanks for all the tips Remixer! I will try them out later this evening, and I look forward to the x64 version for sure!

So far the easiest way I have found to load old projects is to shrink the Reaper window & drag the .rpp file over from the hdd the files are on.....it's a shame that it does not remember the link.

Is there a way to create a permanent link to the hdd inside wine? I would need to wipe & use one of my 500gb hdd if I have to load all my loops, vst-vsti, and samples on the same hdd as wine!

Anyway, Thank You again for all your hard work, I am THIS CLOSE to wiping windows & going full Linux on this box!
Do you have your 500 gig hd set to auto-mount? if so it should remember all that just set all that up in reaper.
bennisixx is offline   Reply With Quote
Old 02-25-2012, 06:51 PM   #245
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by Smurf View Post
So far the easiest way I have found to load old projects is to shrink the Reaper window & drag the .rpp file over from the hdd the files are on.....it's a shame that it does not remember the link.

Is there a way to create a permanent link to the hdd inside wine?
You can always configure all your drives using the Menu -> System -> Storage Device Manager.
Remixer is offline   Reply With Quote
Old 02-26-2012, 10:23 PM   #246
Stickwolf
Human being with feelings
 
Join Date: Jun 2010
Posts: 32
Default Wireless problems

I tried Remix OS, but there was no wireless connection. I looked at all the advice on the site and the Remix forum and it was just too dense for me. I'm somewhat savvy as a computer user generally, but all this just hurt. I felt so helpless. Nothing seemed to work, nothing was straightforward about how to actually get the driver going... but I've installed other Linux system and they just worked out of the box (same computer), so the contrast was harsh. If I had wireless working, then I'd feel like I could get to trying out the rest of the system.

My big question is: If I just use LinREAPER on some other distro, will that work as well overall? Because I'd like to set up a nice KDE system and hand-pick the programs I really prefer, and I just want also to be able to run REAPER...

Or if someone could give me simple and non-frustrating advice, clear and meaningful, that would get the wireless working, then I'll give it another try (though I don't really love the overall OS setup, just the superb REAPER implementation...)
Stickwolf is offline   Reply With Quote
Old 02-27-2012, 07:13 AM   #247
bennisixx
Human being with feelings
 
bennisixx's Avatar
 
Join Date: Mar 2010
Location: the woods, Arkansas
Posts: 1,063
Default

Quote:
Originally Posted by Stickwolf View Post
I tried Remix OS, but there was no wireless connection. I looked at all the advice on the site and the Remix forum and it was just too dense for me. I'm somewhat savvy as a computer user generally, but all this just hurt. I felt so helpless. Nothing seemed to work, nothing was straightforward about how to actually get the driver going... but I've installed other Linux system and they just worked out of the box (same computer), so the contrast was harsh. If I had wireless working, then I'd feel like I could get to trying out the rest of the system.

My big question is: If I just use LinREAPER on some other distro, will that work as well overall? Because I'd like to set up a nice KDE system and hand-pick the programs I really prefer, and I just want also to be able to run REAPER...

Or if someone could give me simple and non-frustrating advice, clear and meaningful, that would get the wireless working, then I'll give it another try (though I don't really love the overall OS setup, just the superb REAPER implementation...)
sure run linreaper on any distro I've had it work great on all ive tried. ( not a kde fan, so I cant say how it interacts with the de
bennisixx is offline   Reply With Quote
Old 02-27-2012, 08:33 AM   #248
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Hi Stickwolf,
Quote:
Originally Posted by Stickwolf View Post
I tried Remix OS, but there was no wireless connection.
Remix_OS has wireless connection and supports most of the Wi-Fi adapters. To configure it you should use Network Manager Applet on the panel.
Remixer is offline   Reply With Quote
Old 02-27-2012, 08:37 AM   #249
Stickwolf
Human being with feelings
 
Join Date: Jun 2010
Posts: 32
Default

Quote:
Originally Posted by Remixer View Post
Hi Stickwolf,

Remix_OS has wireless connection and supports most of the Wi-Fi adapters. To configure it you should use Network Manager Applet on the panel.

I did that. There's no wifi showing up. It's not like other distros where I can click on the applet and search and find my wifi. Nothing shows up.
Stickwolf is offline   Reply With Quote
Old 02-27-2012, 07:57 PM   #250
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by Stickwolf View Post
I did that. There's no wifi showing up. It's not like other distros where I can click on the applet and search and find my wifi. Nothing shows up.
What do you see, if you right-click on it? Is the box "Enable Wirless" checked?
Remixer is offline   Reply With Quote
Old 02-27-2012, 08:02 PM   #251
Stickwolf
Human being with feelings
 
Join Date: Jun 2010
Posts: 32
Default

Yes, Enable Wireless was checked. I tried all the different windows and settings. As best as I could tell, the system just didn't recognize the wireless card.
Stickwolf is offline   Reply With Quote
Old 02-27-2012, 10:54 PM   #252
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by Stickwolf View Post
Yes, Enable Wireless was checked. I tried all the different windows and settings. As best as I could tell, the system just didn't recognize the wireless card.
Really this is the first report about problems with wireless.
What Remix_OS distro you use?
What's the name of the card?
Does the wired connection works?

To get the name run "lspci" in terminal
Remixer is offline   Reply With Quote
Old 02-27-2012, 11:18 PM   #253
Stickwolf
Human being with feelings
 
Join Date: Jun 2010
Posts: 32
Default

Thanks for the lspci cue, I didn't know that.

I'm guessing the correct item is Realtek Semiconductr RTL8188CE

I used the latest 32-bit ISO from the site.

I didn't try the wired connection because I didn't have an extra cable and was doing things on my plugged in desktop.

I could try it one more time to actually see, just to help troubleshoot. It doesn't make too much sense just to speculate. I don't have it installed anymore, though I still have the ISO downloaded...
Stickwolf is offline   Reply With Quote
Old 02-29-2012, 11:00 PM   #254
sunrisereview
Human being with feelings
 
Join Date: Feb 2012
Posts: 5
Default no firewire

I have been trying to get remix to work with my firewire device for about 2 weeks now. After a bunch of support from the FFADO devs it's pretty clear that the firewire driver is not included in the installs I have used (11-05 and 12-02) Synaptic shows FFADO is installed but Jack returns "unknown driver firewire" both from command line and QJackctl. The device (motu traveler) is supported with FFADO. Is there something I am missing?
sunrisereview is offline   Reply With Quote
Old 03-01-2012, 08:03 AM   #255
nightfly68
Human being with feelings
 
Join Date: Jan 2011
Posts: 39
Default

I tried both torrent and direct link.. but I'm unable to download.

torrent stay 0% after hours...
and direct link don't start download.
nightfly68 is offline   Reply With Quote
Old 03-02-2012, 02:51 AM   #256
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by Stickwolf View Post
Realtek Semiconductr RTL8188CE
Its a common problem for some laptop models with that adapter.
You can try to install the latest driver:
http://www.realtek.com.tw/downloads/...true#RTL8188CE

Take a look there also:
http://ubuntuforums.org/showthread.php?t=1604101
Remixer is offline   Reply With Quote
Old 03-02-2012, 02:54 AM   #257
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by sunrisereview View Post
I have been trying to get remix to work with my firewire device for about 2 weeks now. After a bunch of support from the FFADO devs it's pretty clear that the firewire driver is not included in the installs I have used (11-05 and 12-02) Synaptic shows FFADO is installed but Jack returns "unknown driver firewire" both from command line and QJackctl. The device (motu traveler) is supported with FFADO. Is there something I am missing?
Firewire devices wont work for Jack with 32-bit release of Remix_OS. You can use 64-bit old release, or wait for a new one.
Remixer is offline   Reply With Quote
Old 03-02-2012, 03:15 AM   #258
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by nightfly68 View Post
I tried both torrent and direct link.. but I'm unable to download.

torrent stay 0% after hours...
and direct link don't start download.
Thank you for report, nightfly68.

Direct links are fixed.
I still can't seed torrents. Maybe later.
If somebody can make torrents and stay seeding them, I'll put the links on the website. Your help will be very appreciated.
Remixer is offline   Reply With Quote
Old 03-02-2012, 02:13 PM   #259
sunrisereview
Human being with feelings
 
Join Date: Feb 2012
Posts: 5
Default

Quote:
Originally Posted by Remixer View Post
Firewire devices wont work for Jack with 32-bit release of Remix_OS. You can use 64-bit old release, or wait for a new one.
My processor is 32bit.

What is the issue with 32 bit and firewire? Is it something that can be patched/fixed? The FFADO devs are intrigued and interested in this working.
sunrisereview is offline   Reply With Quote
Old 03-03-2012, 10:15 AM   #260
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by sunrisereview View Post
My processor is 32bit.

What is the issue with 32 bit and firewire? Is it something that can be patched/fixed? The FFADO devs are intrigued and interested in this working.
There are too many dependences that conflicts with jackdfirewire in the distro.
Remixer is offline   Reply With Quote
Old 03-10-2012, 12:09 PM   #261
Smurf
Human being with feelings
 
Smurf's Avatar
 
Join Date: Jan 2006
Posts: 2,173
Default

Sorry for the extremely late reply....

=====

"You can switch window manager to xfwm when using Openshot - it may help. "

It did, tho the "effects" are still a little sluggish.

=====

"The system monitor still only shows 2 cpu cores instead of 4."

This solution worked.

=====

"The time is correct in this, but off by 12 hours in the dock.....

"Remixer - Unlock dock. Right-click on the clock applet. "Configure this applet". "Configuration"."

This is what I have tried, but nothing appears to allow me to change anything. The hourglass spins for about 40sec and then disappears, no setting window ever appears.

=====

"The version of Wine in this version would let me load Bible Analyzer & e-Sword"

Unfortunately the Linux versions run pretty bad on my system, and don't allow searching. I switched to Bible Time which runs fine.

=====

I have spread the word about this OS everywhere I go, it is a great audio Linux! Thank You again for the hard work!
__________________
Yep's First 3 Years in PDF's
HP Z600 w/3GHz 12 Core, 48GB Memory, nVidia Quadro 5800, 240GB SSD OS drive, 3 480GB SSD Sample/Storage drives, 18TB External Storage, Dual 27" Monitors
Smurf is offline   Reply With Quote
Old 03-24-2012, 11:03 PM   #262
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default Remix_OS 12.03 64-bit released.

Dear friends )

Remix_OS 12.03 64-bit released. You can download torrent from http://remix-os.org/
Direct link to the fast server will be available soon.

You have to restart Root Jack before starting REAPER after the boot:
1. Start -> Multimedia -> Root JACK Ctl
2. Start and stop Jack
3. Quit Root JACK Ctl

Last edited by Remixer; 03-24-2012 at 11:48 PM.
Remixer is offline   Reply With Quote
Old 03-25-2012, 12:09 AM   #263
Smurf
Human being with feelings
 
Smurf's Avatar
 
Join Date: Jan 2006
Posts: 2,173
Default

GREAT News! I am off to get the download going now!
__________________
Yep's First 3 Years in PDF's
HP Z600 w/3GHz 12 Core, 48GB Memory, nVidia Quadro 5800, 240GB SSD OS drive, 3 480GB SSD Sample/Storage drives, 18TB External Storage, Dual 27" Monitors
Smurf is offline   Reply With Quote
Old 03-25-2012, 09:15 AM   #264
Smurf
Human being with feelings
 
Smurf's Avatar
 
Join Date: Jan 2006
Posts: 2,173
Default

Well 8 hours later and not even a kb from the Torrent link, so I will wait for the direct link to check it out.

Once again Thanks for all the hard work!
__________________
Yep's First 3 Years in PDF's
HP Z600 w/3GHz 12 Core, 48GB Memory, nVidia Quadro 5800, 240GB SSD OS drive, 3 480GB SSD Sample/Storage drives, 18TB External Storage, Dual 27" Monitors
Smurf is offline   Reply With Quote
Old 03-25-2012, 10:28 PM   #265
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by Smurf View Post
Well 8 hours later and not even a kb from the Torrent link, so I will wait for the direct link to check it out.
Once again Thanks for all the hard work!
Thank you, Smurf!

Don't know, what's wrong with the torrent - looks like it doesn't work. I will make and upload a new one today.
Remixer is offline   Reply With Quote
Old 03-26-2012, 02:49 AM   #266
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

I have uploaded a new torrent - it should work.
Remixer is offline   Reply With Quote
Old 03-26-2012, 09:29 AM   #267
Smurf
Human being with feelings
 
Smurf's Avatar
 
Join Date: Jan 2006
Posts: 2,173
Default

OK, Thanks Remixer, I will go & give it another try in a few....
__________________
Yep's First 3 Years in PDF's
HP Z600 w/3GHz 12 Core, 48GB Memory, nVidia Quadro 5800, 240GB SSD OS drive, 3 480GB SSD Sample/Storage drives, 18TB External Storage, Dual 27" Monitors
Smurf is offline   Reply With Quote
Old 03-26-2012, 07:32 PM   #268
Smurf
Human being with feelings
 
Smurf's Avatar
 
Join Date: Jan 2006
Posts: 2,173
Default

OK, the torrent started up no problem, but for the last 3 /12 hours it has been sitting at 47.7%. I will let it run overnight to see if it starts up again.....
__________________
Yep's First 3 Years in PDF's
HP Z600 w/3GHz 12 Core, 48GB Memory, nVidia Quadro 5800, 240GB SSD OS drive, 3 480GB SSD Sample/Storage drives, 18TB External Storage, Dual 27" Monitors
Smurf is offline   Reply With Quote
Old 03-26-2012, 09:10 PM   #269
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

I am seeding the file, but I can not do it for 24 hours a day, sorry.

And now direct link is available.

Last edited by Remixer; 03-27-2012 at 10:17 PM.
Remixer is offline   Reply With Quote
Old 03-27-2012, 07:26 AM   #270
Smurf
Human being with feelings
 
Smurf's Avatar
 
Join Date: Jan 2006
Posts: 2,173
Default

No problem Remixer, I will grab the direct & help seed for at least a full iso, we are on almost 24 hours a day the way our schedules run.
__________________
Yep's First 3 Years in PDF's
HP Z600 w/3GHz 12 Core, 48GB Memory, nVidia Quadro 5800, 240GB SSD OS drive, 3 480GB SSD Sample/Storage drives, 18TB External Storage, Dual 27" Monitors
Smurf is offline   Reply With Quote
Old 03-27-2012, 08:26 AM   #271
Walter
Human being with feelings
 
Join Date: Mar 2011
Posts: 42
Default

I´m interested in this and I have a question. I have a firewire interface and a 32bit processor, would it work if I download the 64bit os?
Walter is offline   Reply With Quote
Old 03-27-2012, 10:21 PM   #272
tweed1
Human being with feelings
 
Join Date: Mar 2012
Posts: 2
Default Very nice!

Good work Remixer!
fast and Reaper seems very responsive.
I'm new to xfce and zsh (and linux in general for that matter)
I'm trying to run a script (to install Gadget Labs 824 Audio Interface)
which has the command "insmod gl824.ko" which returns "insmod: error inserting 'gl824.ko': -1 Invalid parameters". I've installed this successfully on Ubuntu 11.04 and AvLinux 5.03 and it works great. I'm wondering if there's a parameter I'm missing or ???. Seems like it compiles fine.
Here is the script:

#!/bin/sh

cd /home/tweed/wavepro-driver/Members/petemander/gl824/src

SRC_BASE='/usr/src'
SRC_LINK="/linux-headers-2.6.39.3-avl-5-pae"
echo "Cleaning gl824 temporary files."
make clean
echo "Compiling the gl824 driver module."
make
if [ $? != 0 ]
then
echo "Compilation of the driver module failed."
exit -1
fi
echo Installing dependency modules
echo <password> | sudo -S /sbin/modprobe snd_pcm
sudo /sbin/modprobe snd_rawmidi
echo UN-stalling the gl824 driver module.
sudo rmmod gl824.ko
echo IN-stalling the gl824 driver module.
sudo insmod gl824.ko
echo done.

Any ideas would be much appreciated.
But even if I can't get it to install I'll definitely be using RemixOS!!
tweed1 is offline   Reply With Quote
Old 03-27-2012, 10:34 PM   #273
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by Walter View Post
I´m interested in this and I have a question. I have a firewire interface and a 32bit processor, would it work if I download the 64bit os?
No, it won't.
You can try Av Linux: http://www.bandshed.net/AVLinux.html
Then install Reaper with LinRepaer: http://forum.cockos.com/showthread.php?t=26690
and use that tips to configure: http://wiki.cockos.com/wiki/index.ph..._Wine_on_Linux

You can also use KX Studio repo: http://kxstudio.sourceforge.net/KXStudio:Repositories

Last edited by Remixer; 03-27-2012 at 10:51 PM.
Remixer is offline   Reply With Quote
Old 03-27-2012, 10:49 PM   #274
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by tweed1 View Post
Good work Remixer!
fast and Reaper seems very responsive.
I'm new to xfce and zsh (and linux in general for that matter)
I'm trying to run a script (to install Gadget Labs 824 Audio Interface)
which has the command "insmod gl824.ko" which returns "insmod: error inserting 'gl824.ko': -1 Invalid parameters". I've installed this successfully on Ubuntu 11.04 and AvLinux 5.03 and it works great. I'm wondering if there's a parameter I'm missing or ???. Seems like it compiles fine.
Here is the script:

#!/bin/sh

cd /home/tweed/wavepro-driver/Members/petemander/gl824/src

SRC_BASE='/usr/src'
SRC_LINK="/linux-headers-2.6.39.3-avl-5-pae"
echo "Cleaning gl824 temporary files."
make clean
echo "Compiling the gl824 driver module."
make
if [ $? != 0 ]
then
echo "Compilation of the driver module failed."
exit -1
fi
echo Installing dependency modules
echo <password> | sudo -S /sbin/modprobe snd_pcm
sudo /sbin/modprobe snd_rawmidi
echo UN-stalling the gl824 driver module.
sudo rmmod gl824.ko
echo IN-stalling the gl824 driver module.
sudo insmod gl824.ko
echo done.

Any ideas would be much appreciated.
But even if I can't get it to install I'll definitely be using RemixOS!!
Thank you, tweed1,
It could be a better idea to compile the driver from source: http://wavepro-driver.svn.sourceforg...able/?view=tar
Remixer is offline   Reply With Quote
Old 03-28-2012, 03:14 PM   #275
tweed1
Human being with feelings
 
Join Date: Mar 2012
Posts: 2
Default

Thanks Remixer.
>It could be a better idea to compile the driver from source: http://wavepro-
>driver.svn.sourceforg...able/?view=tar

That is the source I'm compiling from. gl824.ko seems to compile ok. it just gives me the '-1 invalid parameter error' when the script executes 'insmod gl824.ko'. Does this mean that the 'invalid parameter' is in the compiled gl824.ko file or does it mean that the 'insmod' command requires a parameter, option or switch that i'm omitting?
Thanks again for such a great OS!
tweed1 is offline   Reply With Quote
Old 03-29-2012, 06:52 AM   #276
loz56
Human being with feelings
 
Join Date: Nov 2010
Posts: 12
Default Installation problem

Thanks a million for all the work on this OS!

I have the new 64-bit version on DVD. When I try to boot from it this happens:

ERROR 2000 READING SECTOR 665178
NO DEFAULT OR IU CONFIGURATION DIRECTIVE FOUND!

Please help!
loz56 is offline   Reply With Quote
Old 03-30-2012, 09:28 PM   #277
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by tweed1 View Post
Thanks Remixer.
>It could be a better idea to compile the driver from source: http://wavepro-
>driver.svn.sourceforg...able/?view=tar

That is the source I'm compiling from. gl824.ko seems to compile ok. it just gives me the '-1 invalid parameter error' when the script executes 'insmod gl824.ko'. Does this mean that the 'invalid parameter' is in the compiled gl824.ko file or does it mean that the 'insmod' command requires a parameter, option or switch that i'm omitting?
Thanks again for such a great OS!
Sorry, but I have no idea. Maybe to use modeprobe against insmod.
Remixer is offline   Reply With Quote
Old 03-30-2012, 09:31 PM   #278
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Quote:
Originally Posted by loz56 View Post
Thanks a million for all the work on this OS!

I have the new 64-bit version on DVD. When I try to boot from it this happens:

ERROR 2000 READING SECTOR 665178
NO DEFAULT OR IU CONFIGURATION DIRECTIVE FOUND!

Please help!
Thank you!
Looks like a problem with your DVD disc. Or maybe it isn't set as a bootable.
Try another one, or make a bootable live usb-flash with UNetbootin.
Remixer is offline   Reply With Quote
Old 04-01-2012, 01:19 AM   #279
Tobbe
Human being with feelings
 
Tobbe's Avatar
 
Join Date: Sep 2009
Location: Backe, Jämtland, Sweden
Posts: 381
Default

Quote:
Originally Posted by loz56 View Post
Thanks a million for all the work on this OS!

I have the new 64-bit version on DVD. When I try to boot from it this happens:

ERROR 2000 READING SECTOR 665178
NO DEFAULT OR IU CONFIGURATION DIRECTIVE FOUND!

Please help!
I have the same problem. I tried both options (DVD and USB) same results. I've downloaded the ISO once again and burned it to a new DVD same error message. Used UNetBootin same error, used YUMI, same error. I don't know what to do to get this working.
__________________
OS: Linux Mint XFCE 19.01, Reaper For Linux (64Bit) and native linux-vst plugins (16GB RAM) LSP-Suite, Drumgizmo, TpL-Plugins, LinuxSampler/Fantasia, Behringer U-PHORIA UMC22.
Tobbe is offline   Reply With Quote
Old 04-01-2012, 03:23 AM   #280
Remixer
Human being with feelings
 
Remixer's Avatar
 
Join Date: Apr 2011
Posts: 141
Default

Thank you for reports! I will check the problem.
Remixer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.