Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER OS X Forum

Reply
 
Thread Tools Display Modes
Old 06-04-2018, 10:54 AM   #1
MemeRunner
Human being with feelings
 
MemeRunner's Avatar
 
Join Date: Jan 2018
Location: LA
Posts: 36
Default Having problems with new version of Reaper and bluetooth headset

When I use the new version of Reaper and activate my bluetooth headset, when I go to play back my file, it automatically places 2 of my tracks in mute, and shows them as going in the red. If I don't have BT on, the file plays fine and everything stays out of the red.

I wasn't having this problem with the previous version. Using a MacBook with v10.13.4

Basically, I'm unable to play back the file while use my BT headset.

Any possible explanation for this?

FYI, I've tried attaching a screen grab, but can't get a reasonably readable file down to the required 64k.

thanks
doug
__________________
I use a MacBook with no mouse
MemeRunner is offline   Reply With Quote
Old 06-04-2018, 01:27 PM   #2
vanhaze
Human being with feelings
 
vanhaze's Avatar
 
Join Date: Jul 2012
Location: Netherlands
Posts: 4,580
Default

Open Reaper Preferences > Audio > Mute/Solo.

What have you set for the first setting in the showed window ? (automatic muting).
vanhaze is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.