Old 02-26-2011, 10:26 AM   #1
voidar
Human being with feelings
 
Join Date: Oct 2006
Location: Norway
Posts: 181
Default Shortcircuit VSTIi with REAPER x64, Win 7

I am having a problem with shortcircuit v1.2 output anything with this setup. It seems to respond to MIDI, but no output and no voices are occupied.

Can anyone confirm this?

Last edited by voidar; 02-26-2011 at 10:58 AM.
voidar is offline   Reply With Quote
Old 03-12-2011, 04:27 PM   #2
kemper
Human being with feelings
 
Join Date: Dec 2009
Posts: 88
Default

Me too....same setup. Did you ever get it sorted ?
kemper is offline   Reply With Quote
Old 03-18-2011, 10:44 AM   #3
voidar
Human being with feelings
 
Join Date: Oct 2006
Location: Norway
Posts: 181
Default

No. I am thinking it is a 64-bit compatibilty issue. What do you think?
voidar is offline   Reply With Quote
Old 03-18-2011, 02:18 PM   #4
Kearley
Human being with feelings
 
Join Date: Sep 2008
Posts: 343
Default

Interesting... I was going to install it shortly. I'll be back if it works!
Kearley is offline   Reply With Quote
Old 03-18-2011, 09:46 PM   #5
mymymetrocard
Human being with feelings
 
mymymetrocard's Avatar
 
Join Date: Feb 2010
Location: Manchester, UK
Posts: 220
Default

works just fine with me, so i don't think it's a win7 / 64 bridging issue, must be something else?

sounds silly to ask that you've checked the routing settings, both in reaper and SC?

ps, running as seperate or dedicated process make a difference? i think mine is set to dedicated (thinking from memory here!)
__________________
------

mymymetrocard - PHYCOLOGY
mymymetrocard is offline   Reply With Quote
Old 03-21-2011, 02:02 PM   #6
voidar
Human being with feelings
 
Join Date: Oct 2006
Location: Norway
Posts: 181
Default

Process was set to automatic. Set it at dedicated. Same problem. Then suddenly it just started to work.

Just really strange.
voidar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.