Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for macOS X

Reply
 
Thread Tools Display Modes
Old 05-08-2017, 06:54 AM   #1
722
Human being with feelings
 
Join Date: Apr 2016
Posts: 6
Default Refresh media item after external editor processing (audio)

Dear colleagues,

I am having the following issue:
1. Select an audio item
2. Right-click and "open in external editor"
3. I change the audio in other application and save it. The filename stays the same.
4. Back to Reaper, I toggle the online / offline state of the media. Until recently this updated the item with the newly edited version. Now it does not anymore - the audio stays the same as before, like it were still cached somewere else.

The only thing that helps, is making a duplicate of the file and select it as new item source (item properties - "select new file").

I would be very happy if someone could tell me what I am doing wrong.

Thanks to everyone in advance,

Jakub
722 is offline   Reply With Quote
Old 05-08-2017, 10:35 AM   #2
EpicSounds
Human being with feelings
 
EpicSounds's Avatar
 
Join Date: Jul 2009
Posts: 5,480
Default

I do the same workflow only with the addition of rebuilding peaks for the selected item.
__________________
REAPER Video Tutorials, Tips & Tricks and more at The REAPER Blog
EpicSounds is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.