Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 03-27-2017, 05:08 AM   #1
HDY
Human being with feelings
 
Join Date: Aug 2015
Posts: 6
Default Mixer in Windows 10 does not completely maximize & goes behind taskbar (SOLVED)

Reaper 5.40 x64
Windows 10 x64 with Anniversary update.
Geforce GTX 750 @ 1920x1080 resolution, latest drivers.

Minor visual bugs that can get distracting particularly in larger, complex sessions.

In Windows 10 x64 that is set to 1920x1080 resolution (I'm using a Geforce GTX 750 with latest drivers), double clicking on the Mixer Window's top bar or dragging Window to the top of screen expands Mixer Window to full screen as you would expect however it does not completely reach the Right & Bottom edges of the screen. This behaviour did not occur on Windows 7 and may occur on higher resolutions in Windows 10.

Also, The Mixer Window goes behind the taskbar in Windows 10 when maximized - often cutting off track numbers/labels and other buttons/functions (depending on theme).

One work around is to pin the Mixer Window to be always on top however the Mixer is then always on top of other open Windows within Reaper. The other work around is to auto show/hide the taskbar in Windows but can become annoying having to constantly turn this function on and off and not being able to see running programs, audio interface icons in tray, date/time etc.. during Reaper sessions.
HDY is offline   Reply With Quote
Old 04-01-2017, 05:55 AM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,313
Default

Maybe try prefs/general/advanced, "use large window frames", and restart reaper to see if that helps?
Justin is offline   Reply With Quote
Old 04-03-2017, 12:24 AM   #3
HDY
Human being with feelings
 
Join Date: Aug 2015
Posts: 6
Default

Quote:
Originally Posted by Justin View Post
Maybe try prefs/general/advanced, "use large window frames", and restart reaper to see if that helps?
Yes. Enabling this option appears to have solved the problem.

Many thanks.
HDY is offline   Reply With Quote
Old 04-09-2017, 08:48 PM   #4
playtimer
Human being with feelings
 
Join Date: Mar 2014
Posts: 175
Default

That is so cool! never crossed my mind to check that option, but it fixed few things that bothered me in my workflow.

Thank you very much, Justin!
playtimer is online now   Reply With Quote
Old 04-10-2017, 07:20 AM   #5
Sound asleep
Human being with feelings
 
Sound asleep's Avatar
 
Join Date: Nov 2009
Location: Montreal, Canada
Posts: 7,437
Default

Bump. Everyone needs to know this, and I think this should probably be the default setting. Not sure what else it does at this point, but not hiding behind the taskbar is definitely very desirable.
__________________
Miles in your Shoes Original tune
Sound asleep is offline   Reply With Quote
Old 05-12-2017, 02:35 PM   #6
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 1,183
Default

I've been working around this with auto hide since buying Reaper last week and missing my taskbar.

It finally bugged me enough to google it and relieved to find such a simple fix here...thanks!
Stella645 is offline   Reply With Quote
Old 05-26-2017, 03:01 PM   #7
zosterops
Human being with feelings
 
Join Date: Jan 2014
Posts: 15
Default

Quote:
Originally Posted by Justin View Post
Maybe try prefs/general/advanced, "use large window frames", and restart reaper to see if that helps?
YES!! Thank you, Justin. I'd been pulling my hair out over this issue since installing Windows 10 last month.
zosterops is offline   Reply With Quote
Old 01-10-2018, 09:32 PM   #8
sightlessness
Human being with feelings
 
sightlessness's Avatar
 
Join Date: Mar 2010
Posts: 876
Default

This should be a default setting, please make it happen. Thanks. Or make this a sticky? Is there a reason we don't know this isn't a default setting? I worked
for days with the task bar moved to the right... very annoying, lol.
__________________
I want to live PEACEFULLY PLEASE WORLD "LEADERS" GET THIS DONE/LET IT BE FOR GOOD AND MAKE HISTORYYYYYYY! Thanks.
sightlessness is offline   Reply With Quote
Old 05-30-2018, 12:08 PM   #9
mawi
Human being with feelings
 
Join Date: Apr 2011
Posts: 658
Default

I also had this problem with Win 7, this should really be changed by default.
mawi is offline   Reply With Quote
Old 07-17-2019, 11:12 AM   #10
daxliniere
Human being with feelings
 
daxliniere's Avatar
 
Join Date: Nov 2008
Location: London, UK
Posts: 1,928
Default

Step right up! Come one, come all to see The Amazing Shrinking Window!
That's right, ladies and gents, it shrinks at the mere hover - not even a click is required!


Window 8.1 multi-monitor setup, "use large window frames" enabled.

__________________
Dax Liniere
London's newest premium studio complex! (Facebook)
[i7-4790K, 12Gb RAM, Win8.1x64, NVidia GT710, UAD2-OCTO, FireFaceUFX, REAPER x64]
daxliniere is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.