Go Back   Cockos Incorporated Forums > REAPER Forums > Dstruct's Casa De Nitpicks

View Poll Results: Can you reproduce this?
Yes, it is a bug and is important 0 0%
Yes, it is a bug 1 50.00%
No, all is OK here 0 0%
Gone fishing 1 50.00%
Voters: 2. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 03-04-2018, 07:24 AM   #1
DarkStar
Human being with feelings
 
DarkStar's Avatar
 
Join Date: May 2006
Location: Surrey, UK
Posts: 17,479
Default Media Explorer: waveform lost

If I select an item in the Media Explorer, it is highlighted and its waveform is displayed.

If I then select, say, another track by clicking the TCP, the highlighting changes to the "Window list selected row (inactive)" colour and the waveform remains displayed.

But if switch to another program (e.g. Firefox), the highlighting changes to the "Window list selected row (inactive)" colour and the waveform is not displayed. Even when I switch back to Reaper.

>>> https://i.imgur.com/ApFDTJh.png
__________________
DarkStar ... interesting, if true. Inspired by ...
DarkStar is offline   Reply With Quote
Old 03-04-2018, 10:28 AM   #2
bobobo
Human being with feelings
 
bobobo's Avatar
 
Join Date: Oct 2014
Posts: 543
Default

not a real bug i guess

it appears when audio is closed when set to offline when reaper isn't active and medaifile isn't playing

set reaper not to close the audio device and you're ok with the peaks display (and propably won't hear anything in firefox)

kinda nitpicking
__________________
Quote:
CLA (about volumelevel) : who gives a shit about that, use your damn ears.
tedious reaper stuff
bobobo is offline   Reply With Quote
Old 03-04-2018, 01:35 PM   #3
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 8,052
Default

^^

It could be argued that audio items in the arrange come back online automatically again (and displaying the waveforms) when doing this and so should in the Media Explorer.
nofish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.