Old 07-13-2018, 10:12 PM   #1
wynwyn
Human being with feelings
 
Join Date: Jan 2013
Posts: 57
Default missing file: despite copy of render added to project

hi...a bit of guidance appreciated.
i'm looking into the reaper guide but haven't solved this problem.
I render a project to a stereo file.
output is to a folder used for stereo tracks i do other things with....i also tick the box 'send copy to project' (which mostly happens, but sometimes doesn't?)
anyway.....
when i delete the file from my other folder after i've finished with it...the copy in the project is also unavailable?
the 'other' folder is under the general directory 'Reaper'

any help is appreciated
regards
wynwyn is offline   Reply With Quote
Old 07-15-2018, 04:07 PM   #2
Philbo King
Human being with feelings
 
Join Date: May 2017
Posts: 673
Default

After rendering do a Save As, with the Copy Files to project checked. This should create a copy of the rendered file in the project folder that Reaper can use when you reload the project.
__________________
Tangent Studio - Philbo King
www.soundclick.com/philboking - stream music
www.facebook.com/philboking - gigs and news
Philbo King is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.