Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Compatibility

Reply
 
Thread Tools Display Modes
Old 09-15-2015, 10:39 AM   #1
Bob Headroom
Human being with feelings
 
Join Date: Apr 2008
Location: UK
Posts: 262
Default PC keeps rebooting itself - can anyone help me diagnose the problem (Windows XP)?

Hi all

For a week or two now I have had a problem whereby my PC keeps rebooting itself. I've installed BlueScreenView so that I can check the MiniDumps, but it seems to give different fault codes and and blames different drivers....

I did not notice any kind of pattern to begin with. Today though, every time I opened Chrome it would reboot after about ten seconds. This happened quiet a few times. But then after running CCleaner and a few scans it sorted itself out and I could use Chrome again. For a while.... Then the reboot happens again, again seemingly randomly.

I have two spare sticks of RAM and have replaced the ones in the system with those. Still getting the problem. So that pretty much rules out RAM.

I've no idea whether the problem is hardware or software related, and because I don't really understand what BlueScreenView is telling me (especially because it tells me different and varied things) I'm not sure how to approach the problem.

I wondered if anyone here more knowledgeable about these things might be able to offer any advice and/or take a look at the MiniDumps to see what the heck's going on! Let me know what ever info you need form me and I will get it up here right away.

Cheers

Max

PS - I know WinXP is a fossil but for now I want to stick with it...

PPS - Unfortunately, after running CCleaner a lot of the Minidumps disappeared. I had saved four of them to a separate folder and so still have those, and I have one more as it has just recently rebooted again. So I currently only have 5 MiniDumps out of the many I should have.
Bob Headroom is offline   Reply With Quote
Old 09-15-2015, 11:08 AM   #2
tweezer
Human being with feelings
 
Join Date: Aug 2010
Location: S.E.England
Posts: 324
Default

Not saying this will be the answer to your problem but I had this happen to me a few years ago and it turned out to be the PSU on its last legs. I must say though that it wasn't when I opened any particular program. It would just happen.
tweezer is offline   Reply With Quote
Old 09-15-2015, 11:12 AM   #3
karbomusic
Human being with feelings
 
karbomusic's Avatar
 
Join Date: May 2009
Posts: 24,770
Default

Quote:
but it seems to give different fault codes and and blames different drivers....
Often a hardware issue/memory corruption/PSU etc. Can you point me to some of those minidumps?
__________________
If it requires a null test to find it, it is by definition minuscule.
karbomusic is online now   Reply With Quote
Old 09-15-2015, 12:08 PM   #4
JHughes
Human being with feelings
 
JHughes's Avatar
 
Join Date: Aug 2007
Location: Too close to Charlotte, NC
Posts: 3,424
Default

Bad power supply or overheating is my guess.
__________________
You can only Reverse, Switch, Invert or Flip POLARITY, not "PHASE".
JHughes is offline   Reply With Quote
Old 09-15-2015, 12:09 PM   #5
innuendo
Human being with feelings
 
Join Date: Nov 2013
Location: Jerusalem, Israel
Posts: 659
Default

Might be anything really. Easiest way to rule out hardware issues would be making a fresh installation on a separate drive and testing with that.
Prior to doing that, worth to check 2 things:
- overheating: check with Aida (built-in stress test) or with Prime95 (stress)+SIW (temperatures monitoring)
- HDD health: check with hddguardian and run a short self-test.

Also despite you ruled out the RAM, I would still go for a one-pass isolated memtest. You would need to create a bootable USB drive for that. Or use Hiren's boot CD, it has memtest built-in in the boot menu. You can use Rufus to create the bootable USB.
innuendo is offline   Reply With Quote
Old 09-15-2015, 12:49 PM   #6
sickamorz
Banned
 
Join Date: Feb 2015
Location: Philippines
Posts: 741
Default

I had this happen in several years ago on one of my computers.

Check you power supply that the fan is operational.
Have you removed the heat sink, if so are you sure you reinstalled the heat in the correct orientation. It is possible to install the heat sink in the wrong orientation on a xp.

Since you have an xp I assume you have a floppy disk drive, can you boot from a floppy disk drive? If the problem disappears, look at what software is loading at start up.
sickamorz is offline   Reply With Quote
Old 09-16-2015, 02:08 AM   #7
Bob Headroom
Human being with feelings
 
Join Date: Apr 2008
Location: UK
Posts: 262
Default

Hi all

I've stumbled across something today that might well prove helpful. I have noticed that it is one particular web page that is causing the PC to reboot instantly. I have been reading reviews for waterproof jackets and this morning I opened the page of a review I've been looking at previously. The PC rebooted instantly. I repeated it a couple of times with the exact same results. When the PC rebooted every time I opened Chrome yesterday, that particular webpage was one of my open tabs and is therefore likely to be the culprit.

I will post the webpage link here but - JUST IN CASE IT IS DODGY - please treat with caution. I don't think it is tbh, but I'm no expert. Whatsmore, I have opened it on the same PC using Opera 12.17 and it is fine. It opens without problem on my two tablets as well. But ultimately I don't want to cause problems for anyone else. I'm just posting the page link in case it might help diagnose the problem.

http://www.getoutwiththekids.co.uk/f...-reaction-lite -jacket/

All of that being said, the reboot problem has been going on for a week or two and I really cannot remember how if this page has been open on the browser at every reboot. I can't imagine it has been but you never know. Perhaps other webpages cause the same problem. For now, I will leave that page well alone and see if the problem reoccurs (and note what was happening at the time if it does). Hopefully a pattern will emerge....

@tweezer. Before today I too have wondered about the PSU. Not that I've ruled anything out at this stage. But with the direct link to that particular web page (and possibly others) I'm not so sure. It would seem more SW/OS related. Unless that webpage is somehow sending a piece of hardware into a frenzied meltdown???

@karbomusic. Sure, I can point you towards the Minidumps. What would be the best way of doing so? Should I upload the .dmp files to Google Drive and give you the link? Thanks for the kind offer

@JHughes. As above re the power supply. As for overheating, I've been keeping a keen eye on the temps and all seems well in that department. Plus, the reboot has happened quite quickly from a cold start.

@innuendo. I don't have a spare drive unfortunately... I'm hoping that this recent discovery might set me on the right path. But if not I'll have to see if I can get hold of one for testing purposes. As for overheating, see above. I did run a stress test on the GC as I wondered if that might be the culprit. It seemed to handle it fine,although I only ran it for 10-15 minutes. Perhaps I will try Prime95 if my other options run out. Saying that, I might run it anyway just to see how things are... For the HDs, I ran the error scan from HDTune and all seemed well. Does hddguardian do the same kind of thing or is it a different kind of test?

@Sickamorz. The fan on the PSU is fine, and no - no heat sinks etc have been removed. System temps are all looking fine. There's no floppy drive connector on my motherboard (DP35DP). I have checked my start up list of programs and it seems to be normal and as it should be.

THANKS TO EVERYONE FOR TAKING THE TIME TO RESPOND AND HELP ME WITH THIS. I REALLY APPRECIATE IT.
Bob Headroom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.