Prev Previous Post   Next Post Next
Old 01-14-2019, 07:13 PM   #11
sightlessness
Human being with feelings
 
sightlessness's Avatar
 
Join Date: Mar 2010
Posts: 911
Default

Unless I remove the 2* multipliers, I get no track names on the MCP.

And I still have to use 1.99 which really makes the theme look a cent off
item position wise. I can tell because when I click arm record, the fader moves
a little to the left or the right, when using the global value of 2,
as original, everything works fine.

Again, when using the 2 value, I don't get the Volume Meters at the top, I get a missing icon unless I move mcp fx list and sends up down, in other words, a little messy.

I wonder if the 1.99 or any other value has to do with the theme's determined
area for items?

TL;DR
No 2* multipliers on Win 10, 4k Oled TV, no matter global value: Track names on MCP
1.99 global value fixes volume METERS at the top, but 1 cent off some items at least
2 global value: Volume faders NOT at the top and theme starts to look messy.
__________________
I want to live PEACEFULLY PLEASE WORLD "LEADERS" GET THIS DONE/LET IT BE FOR GOOD AND MAKE HISTORYYYYYYY! Thanks.

Last edited by sightlessness; 01-16-2019 at 04:02 AM.
sightlessness is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.