Old 03-10-2019, 03:16 AM   #1
rick
Human being with feelings
 
Join Date: Nov 2014
Location: Leicester, Eng
Posts: 31
Default FB360 panning vs volume monitoring

For some reason FB360 has stopped panning and only affects the volume of the sound. Its like it's gone into mono monitoring mode however the mono button on the master has not been activated, and the channel panning still works fine. It was working fine up until recently, so have got no idea how to fix it. I am using reaper as the DAW, so its possible that the routing has been altered, however when go through the routing everything seems to be connected.
It's on a university machine with "Deep Freeze" and the Reaper version is stuck at September 2018, whatever was then.
Apologies for not having the the version numbers for fb360 and Reaper at hand, but just hoping it was something someone might recognize as an easy fix.

Thx

r

Last edited by rick; 03-10-2019 at 03:24 AM. Reason: title inaccurate
rick is offline   Reply With Quote
Old 03-11-2019, 01:20 PM   #2
plush2
Human being with feelings
 
Join Date: May 2006
Location: Saskatoon, Canada
Posts: 1,827
Default

The first place I would look is to right click on the fader (master and track) to see if the number of track channels has been reduced. I believe each needs to have at least 8 with the FB360 but I haven't used it for a while so I may be wrong. Having that reduced to 2 would make the mix sound more or less mono no matter what pannings were applied.
__________________
mymusic - http://music.darylpierce.com
mywork - http://production.darylpierce.com
plush2 is offline   Reply With Quote
Old 03-18-2019, 06:57 AM   #3
Apheo
Human being with feelings
 
Apheo's Avatar
 
Join Date: Aug 2018
Posts: 17
Default

Maybe you have Binaural decoding in the Control plugin turned off because of exporting before?
Apheo is offline   Reply With Quote
Old 03-20-2019, 08:25 PM   #4
ReaDave
Human being with feelings
 
ReaDave's Avatar
 
Join Date: Mar 2010
Location: Adelaide, South Australia (originally from Geelong)
Posts: 5,495
Default

Quote:
Originally Posted by plush2 View Post
The first place I would look is to right click on the fader (master and track) to see if the number of track channels has been reduced. I believe each needs to have at least 8 with the FB360 but I haven't used it for a while so I may be wrong. Having that reduced to 2 would make the mix sound more or less mono no matter what pannings were applied.
That was my immediate thought too. Without the extra channels, the W (omni signal) will be prominent without any L/R information and it will sound very mono.
ReaDave is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.