Old 11-11-2011, 06:51 PM   #1
madcowvt
Human being with feelings
 
Join Date: Oct 2011
Posts: 10
Default Digi 002r and 48k

Hi guys...

For some reason my 002r will not go into 48k despite of the settings in Reaper. Although here is the odd thing. If I first launch Pro Tools and open a 48k session, exit out of PT and than open Reaper it works.

Any ideas?

P.S

I really like Reaper so far!

Thanks
madcowvt is offline   Reply With Quote
Old 11-12-2011, 01:52 AM   #2
sonicbreeze
Human being with feelings
 
sonicbreeze's Avatar
 
Join Date: Apr 2006
Posts: 159
Default

digi002 is one of the most annoying interface I experienced so far.

EDIT: You also need to set sample rate in interface control panel. While using PT it happens internally because of some in-house compatibility. For other DAWs you have to set it in Digi002 Control Panel

Last edited by sonicbreeze; 11-12-2011 at 02:14 AM.
sonicbreeze is offline   Reply With Quote
Old 11-12-2011, 04:28 AM   #3
Steve36
Human being with feelings
 
Steve36's Avatar
 
Join Date: Dec 2009
Location: Geelong,Australia
Posts: 505
Default

You could also try ticking 'request sample rate' and entering 48000, under Preferences\Audio\Device in the main menu (or in the top right corner of the main Reaper screen).

Steve
Steve36 is offline   Reply With Quote
Old 11-12-2011, 05:40 AM   #4
madcowvt
Human being with feelings
 
Join Date: Oct 2011
Posts: 10
Default

"try ticking 'request sample rate' and entering 48000"

Thanks, that was it. Too many places to do too many things :-)


Appreciate it...
madcowvt is offline   Reply With Quote
Old 11-12-2011, 07:20 AM   #5
Steve36
Human being with feelings
 
Steve36's Avatar
 
Join Date: Dec 2009
Location: Geelong,Australia
Posts: 505
Default

You're welcome...glad to help

Steve
Steve36 is offline   Reply With Quote
Old 01-29-2012, 05:36 PM   #6
Chrisn1979
Human being with feelings
 
Join Date: Jan 2012
Posts: 1
Default Digi 002 ,Reaper and osx 10.6.8

I am running Digi 002 ,Reaper and osx 10.6.8. Are they compatible. I am a newbie to Reaper. Can someone help me?
Chrisn1979 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.