Go Back   Cockos Incorporated Forums > REAPER Forums > Recording Technologies and Techniques

Reply
 
Thread Tools Display Modes
Old 11-13-2017, 05:36 PM   #1
emid
Human being with feelings
 
Join Date: Feb 2016
Posts: 145
Default Not getting stereo effect via stereo delay pedal? Please guide me!

Hi

I've some mono delay pedals but this time I thought to have a stereo pedal in my chain. So recently I bought Behringer em600 echo which has stereo ins and outs. I tried different ways to record stereo effect (say ping pong) but I'm not getting the stereo result. Problem is I hear the delay effect on one side only. Other side is just plain guitar tone. I first tried Reainsert to use as send and return. Then two mono channels panned hard left and right and lastly a stereo channel but in vain!

My signal chain is guitar (mono) output --> pedal in A --> pedal out A and B --> interface inputs 3 and 4 (or 1 and 2).

Either I'm doing something wrong or I'm coming to conclusion that the pedal is faulty. Hope I'm at fault. Whatever I've tried, I hear the delay effect on left OR right depending on where I plug the pedal out A into the interface inputs. Out B is just plain tone. This is killing the purpose of why I bought this pedal in first place. I have tried it in Cubase pro 9 as well to see may be for some weird reason Reaper is going funky or could be me.

Always found a solution in this forum so hoping this time not going without it . So please guide me. Will really REALLY appreciate as am going nuts .
emid is offline   Reply With Quote
Old 11-13-2017, 11:13 PM   #2
metal_priest
Human being with feelings
 
metal_priest's Avatar
 
Join Date: May 2011
Location: Padova
Posts: 1,271
Default

i don't have that stompbox but looking at picture on internet I saw you also have two inputs...so it might be the case you need 2 inputs to have a stereo output...
__________________
Il mio sito
add me on Linkedin!
metal_priest is offline   Reply With Quote
Old 11-14-2017, 02:16 AM   #3
emid
Human being with feelings
 
Join Date: Feb 2016
Posts: 145
Default

Thanks. I was also thinking in that way but after viewing this video I think you only need one input.

emid is offline   Reply With Quote
Old 11-15-2017, 02:01 AM   #4
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 15,935
Default

Heh - I own one of these but I also have a couple of really good stereo delay plugins, which is what I use when recordign. Live, I run strictly mono
__________________
UK and USA: Our leaders MAY be buffoons but they are still dangerous buffoons.
ivansc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.