Old 10-23-2019, 12:58 PM   #1
Bilbo
Human being with feelings
 
Join Date: Jul 2009
Posts: 40
Default Tempo Wave-Dateien

Hi,
ich habe eine Frage zu Wave-Dateien und zur Absielgeschwindigkeit. Ich arbeite mit Reaper und Studio One, zusätzlich nutze ich Band in a Box. Wenn ich in Reaper einen Song erstelle, zum Beispiel in 120 BPM, dann in Band in a Box eine Wave-Datei lade, die ebenfalls 120 BPM schnell war (zum Beispiel ein Saxophon, um diese WAV-Datei dann in Reaper einzufügen, dann wurde die Operation immer problemlos vollzogen.
Irgendwie muss ich in Reaper was verstellt haben, denn jetzt läuft die Wave-Datei nicht mehr in der gewünschten Geschwindigkeit. Sie nicht mehr synchron zum vorgesehenen Tempo. Ich bin mir sicher, dass ich da bei Reaper was verstellt habe, denn die gleiche Operation läuft zum Beispiel in Studio One ganz problemlos.
Hat jemand einen Tipp? Über eine Antwort würde ich ich freuen.
Bilbo is offline   Reply With Quote
Old 10-23-2019, 05:02 PM   #2
BJORG
Human being with feelings
 
Join Date: Feb 2012
Location: OG - south of umgebung
Posts: 69
Default

Quote:
Originally Posted by Bilbo View Post
Hi,
ich habe eine Frage zu Wave-Dateien und zur Absielgeschwindigkeit. Ich arbeite mit Reaper und Studio One, zusätzlich nutze ich Band in a Box. Wenn ich in Reaper einen Song erstelle, zum Beispiel in 120 BPM, dann in Band in a Box eine Wave-Datei lade, die ebenfalls 120 BPM schnell war (zum Beispiel ein Saxophon, um diese WAV-Datei dann in Reaper einzufügen, dann wurde die Operation immer problemlos vollzogen.
Irgendwie muss ich in Reaper was verstellt haben, denn jetzt läuft die Wave-Datei nicht mehr in der gewünschten Geschwindigkeit. Sie nicht mehr synchron zum vorgesehenen Tempo. Ich bin mir sicher, dass ich da bei Reaper was verstellt habe, denn die gleiche Operation läuft zum Beispiel in Studio One ganz problemlos.
Hat jemand einen Tipp? Über eine Antwort würde ich ich freuen.
Gucke mal unter den Projektsettings:
-> File -> Project Settings -> Timebase for items/envelopes/markers
or Timebase for tempo/time signature envelope


Wenn man die von 'beats' auf 'time' macht Reaper keine Anpassung der Playrate des Items. Vielleicht hilft Dir die Stelle.
BJORG is offline   Reply With Quote
Old 10-24-2019, 07:16 AM   #3
Bilbo
Human being with feelings
 
Join Date: Jul 2009
Posts: 40
Default Wave-Datein

Hallo BJORG,

besten Dank für den Tipp. Genau das war nämlich die Lösung. Jetzt läuft Reaper wieder wie gewohnt. Danke für die schnelle Hilfe.
Bilbo
Bilbo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.