Old 02-24-2020, 09:36 AM   #1
clash14
Human being with feelings
 
Join Date: Feb 2020
Posts: 6
Default Theme Adjuster Window Off Screen

I searched to see if this question has already been answered, but I didn't see anything. Apologies if this is a duplicate question.

When call up the theme adjuster window, the very top part of the window content does not appear because it is underneath the top of the window. There are no scroll bars so I can't scroll to the very top of the content. Resizing the window does not fix the problem. Hitting F11 does nothing, nor does double-clicking on the window title bar. There does not seem to be any way to put the window into full-screen mode.

Has anyone else had this problem? Is there any fix?

I'm using the current revision Windows 10 with REAPER 6, 64-bit version. My hardware is a 1-year old Dell XPS 13.

Any help will be appreciated.
clash14 is offline   Reply With Quote
Old 02-24-2020, 10:07 AM   #2
toleolu
Human being with feelings
 
Join Date: Apr 2014
Location: Sunshine and palm trees.
Posts: 1,681
Default

Interesting. I opened it on mine, it centers OK, in fact I can't move it high enough on the screen to where the title bar disappears. FYI, there is no full screen button on that window, just a close button.

Might check your display resolution, see if a different setting gets that window to where you can resize/center the window better, close it, then reopen it see if it opens in the same position, then change your display resolution setting back to where they were, see if that makes any difference.

Just guessing but hope that helps.
toleolu is offline   Reply With Quote
Old 02-24-2020, 01:36 PM   #3
Juan D'Fall
Human being with feelings
 
Join Date: May 2017
Posts: 67
Default

Try changing the size of the reaper main screen, minimize it or drag it (by grabbing the title bar) to somewhere else. The Theme adjuster window floats so it should stay just where it is then you will be able to see its title bar. I have had this with windows before, a long time ago. Not with reaper, though. I think I used the windows key commands to get out of it. Its a windows problem, not a reaper one.
Jim
Juan D'Fall is offline   Reply With Quote
Old 02-24-2020, 02:54 PM   #4
clash14
Human being with feelings
 
Join Date: Feb 2020
Posts: 6
Default

Quote:
Originally Posted by Juan D'Fall View Post
Try changing the size of the reaper main screen, minimize it or drag it (by grabbing the title bar) to somewhere else....Its a windows problem, not a reaper one.
Jim
Thank you for taking the time to respond. I have tried changing the Reaper mains screen, dragging it, minimizing it, maximizing it, same problem. It may well be a Windows problem, but of the thousands and thousands of Windows programs I've used over the year, this is the only time I've experienced this particular problem. So I feel like it definitely has something to do with the interaction of Reaper and Windows. I'll post a screenshot when I get home tonight so you can see exactly what I'm talking about.

Thanks again.
clash14 is offline   Reply With Quote
Old 02-24-2020, 06:59 PM   #5
clash14
Human being with feelings
 
Join Date: Feb 2020
Posts: 6
Default Screen Shot

Here's what my screen looks like. Thanks.
Attached Images
File Type: jpg tempsnip.jpg (50.7 KB, 37 views)
clash14 is offline   Reply With Quote
Old 02-25-2020, 02:23 PM   #6
Juan D'Fall
Human being with feelings
 
Join Date: May 2017
Posts: 67
Default

Now I get it. Try moving your mouse down to the bottom right hand corner of the theme tweaker window. At some point hovering over that corner, the cursor will change to a double headed arrow at a 45 degree angle. Hold down the left mouse button and drag the window size out. This will increase the size of the theme tweaker window. Then you will be able to see all the elements of it. Unfortunately, I can't get a screenshot of my mouse cursor to show you what I mean, but I can show you what happens to it when you resize the window. Apologies if this is too simple, I don't know what your level of expertise is.
Jim
Attached Images
File Type: png Tweaker1.PNG (45.9 KB, 18 views)
File Type: png Tweaker2.PNG (59.4 KB, 19 views)
Juan D'Fall is offline   Reply With Quote
Old 02-25-2020, 06:49 PM   #7
clash14
Human being with feelings
 
Join Date: Feb 2020
Posts: 6
Default

Quote:
Originally Posted by Juan D'Fall View Post
Now I get it. Try moving your mouse down to the bottom right hand corner of the theme tweaker window. At some point hovering over that corner, the cursor will change to a double headed arrow at a 45 degree angle. Hold down the left mouse button and drag the window size out.
Jim
Thank you so much for your very kind reply. I truly appreciate it. Unfortunately, this did not work. I was able to resize the window, as you suggested, but it didn't reveal the hidden portion no matter how I resized it.

What DID work, however, was right-clicking on the desktop and changing the scale from 150% to 125% in the Display Settings.

I think the lesson here is that a 13" laptop screen is just a little too small to effectively use Reaper. Really, a dual monitor setup on a desktop computer would be best. Let me just start saving my money....

Thanks again. I truly appreciate your help.
clash14 is offline   Reply With Quote
Old 02-26-2020, 12:13 PM   #8
Juan D'Fall
Human being with feelings
 
Join Date: May 2017
Posts: 67
Default

Glad you found a solution. Screen scaling didn't occur to me, I have two 24 inch on my desktop and I only ever have the screen at 100%.
Jim
Juan D'Fall is offline   Reply With Quote
Old 03-05-2020, 02:33 PM   #9
route66
Human being with feelings
 
Join Date: Nov 2017
Posts: 13
Default

Quote:
Originally Posted by clash14 View Post
Thank you so much for your very kind reply. I truly appreciate it. Unfortunately, this did not work. I was able to resize the window, as you suggested, but it didn't reveal the hidden portion no matter how I resized it.

What DID work, however, was right-clicking on the desktop and changing the scale from 150% to 125% in the Display Settings.

I think the lesson here is that a 13" laptop screen is just a little too small to effectively use Reaper. Really, a dual monitor setup on a desktop computer would be best. Let me just start saving my money....

Thanks again. I truly appreciate your help.
Thanks for your help! I was having the same problem with my laptop. It's a bit of a pain to have to reset the scale back to 150%, but how often will I use it? Plus I just use my laptop for testing new ideas, etc. so it's a great solution. If something works, then I add it to my DAW.
route66 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.