COCKOS
CONFEDERATED FORUMS
Cockos : REAPER : NINJAM : Forums
Forum Home : Register : FAQ : Members List : Search :
Old 10-26-2007, 06:11 AM   #1
helone
Human being with feelings
 
Join Date: Apr 2007
Posts: 1
Default Mbox problem: don't hear mp3 from monitors

Hi, I use reaper with an Mbox. I plugged the mbox to the monitors via the line output of the mbox and it works great with reaper!. But if I want to hear mp3/wav without using reaper the problems start (I usually use VLC for audio & video).
If I play a song nobody come out from the speakers. Obviously I set the audio setting of the pc with the mbox as device.
I really don't know what to do....
helone is offline  
Old 10-26-2007, 08:45 AM   #2
Yorkz
Human being with feelings
 
Yorkz's Avatar
 
Join Date: Jan 2007
Location: Canada
Posts: 117
Default

I don't think the MBox is a suitable card to use as the default system sound card. It works best with programs that allow you to choose it specifically but not for general playback. So when I'm in audio production mode, I use a high end sound card but for playing back quicktime, vlc etc., I've got a cheap soundblaster installed.
Yorkz is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.