Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 01-21-2020, 05:32 PM   #1
BobHammers
Human being with feelings
 
Join Date: Dec 2019
Posts: 3
Default Strange Issue! No sound, no Midi Input, no metronome!

I closed reaper the last time I used it (and it was working fine!). Opened it up again and I am getting nothing from anything. I can arm a VST on a track, but it wont register any midi inputs. When I press play, the tracker does not move. When I drag in a pre-recorded track I cannot even play it. All my settings are where I left them as far as outputs an inputs, midi devices, etc.

I have updated reaper to see if that was the issue, did not fix the problem!

Does anyone have any idea how to solve this issue?

Thanks!
BobHammers is offline   Reply With Quote
Old 01-21-2020, 08:38 PM   #2
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Oblivion
Posts: 7,427
Default

This happens most often when your audio device is not properly connected or turned on.
__________________
Myyy Wyyyrd Music
foxAsteria is offline   Reply With Quote
Old 01-22-2020, 05:48 AM   #3
BobHammers
Human being with feelings
 
Join Date: Dec 2019
Posts: 3
Default

Do you mean audio output?
BobHammers is offline   Reply With Quote
Old 01-22-2020, 06:06 AM   #4
synkrotron
Human being with feelings
 
synkrotron's Avatar
 
Join Date: May 2015
Location: Warrington, UK
Posts: 1,115
Default

Need to know more information... Any chance of a screenshot of your preferences page showing your audio and MIDI device settings?
__________________
Bandcamp // YouTube // SoundCloud
synkrotron is offline   Reply With Quote
Old 01-22-2020, 06:14 AM   #5
BobHammers
Human being with feelings
 
Join Date: Dec 2019
Posts: 3
Default Thanks!

I have a USB interface that was plugged in (but I wasn't using), while only the input was set to that, unplugging it did the trick.

Thank you!
BobHammers is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.