Old 02-03-2013, 07:53 AM   #1
Damian B
Human being with feelings
 
Join Date: Feb 2013
Posts: 9
Default os x setup

Hi, am new to this and love this application.

I use a synth to trigger midi sounds... midi out (from synth) to sampler (E-Mu, midi in) and a USB interface to the mac, but even though I seem to have reaper set up ok and can see tracks acknowledging midi signals on screen when I record a track (ie I can see symbols as such when I hit keys), when I play back Reaper, I hear nothing nothing. Help!!

I am primitive on this!
Damian B is offline   Reply With Quote
Old 02-03-2013, 08:21 AM   #2
TechDAWg
Human being with feelings
 
TechDAWg's Avatar
 
Join Date: Jul 2009
Location: Quebec
Posts: 31
Default

Quote:
Originally Posted by Damian B View Post
Hi, am new to this and love this application.

I use a synth to trigger midi sounds... midi out (from synth) to sampler (E-Mu, midi in) and a USB interface to the mac, but even though I seem to have reaper set up ok and can see tracks acknowledging midi signals on screen when I record a track (ie I can see symbols as such when I hit keys), when I play back Reaper, I hear nothing nothing. Help!!

I am primitive on this!
Did you set MIDI Hardware Output for your track? Check ReaperUserGuide430C.pdf section 2.22 on page 48.
TechDAWg is offline   Reply With Quote
Old 03-24-2013, 05:14 AM   #3
Damian B
Human being with feelings
 
Join Date: Feb 2013
Posts: 9
Default

Thanks, will check.

Damian
Damian B is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:27 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.