Old 03-12-2018, 03:15 PM   #1
dtjesus
Human being with feelings
 
Join Date: Nov 2017
Posts: 6
Default Blue Yeti digital noise in Reaper only

Hello All,
I have been using Blue yeti usb mic with Reaper for a while. However, just started encountering a bizzare issue. Sometimes the audio from Blue yeti goes into a weird digital distortion/modulation for a minute or so and then comes back out again. Here is a clip of the audio on soundcloud. The noise appears at about 00:10 and disappears at 01:00. Does anyone know what this noise is?

https://soundcloud.com/loresofthenorth/yeti-noise-003

Just to clarify a few points;
-The gain is all the way turned down on mic and Reaper input is well below the clipping level so its anything besides digital distortion or clipping.
- Its only happening in Reaper and not in other DAWs.
- I currently have the Blue Yeti running along side Behringer UMC204 USB audio interface in Reaper. Both interfaces are being used in Reaper via Asio4all.
dtjesus is offline   Reply With Quote
Old 03-12-2018, 08:55 PM   #2
bobobo
Human being with feelings
 
bobobo's Avatar
 
Join Date: Oct 2014
Posts: 496
Default

raise buffersize

if you can avoid using asio4all and use wasapi instead (win10)
__________________
Quote:
CLA (about volumelevel) : who gives a shit about that, use your damn ears.
bobobo is offline   Reply With Quote
Old 03-12-2018, 10:56 PM   #3
dtjesus
Human being with feelings
 
Join Date: Nov 2017
Posts: 6
Default

Tried that already. It happens at the max buffer size as well.

I don't think Wasapi has the capability to use multiple USB audio interfaces at the same time.

Quote:
Originally Posted by bobobo View Post
raise buffersize

if you can avoid using asio4all and use wasapi instead (win10)
dtjesus is offline   Reply With Quote
Old 03-13-2018, 03:14 AM   #4
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 822
Default

Quote:
Originally Posted by dtjesus View Post

I don't think Wasapi has the capability to use multiple USB audio interfaces at the same time.
Think again

Another thought.....you have made sure sample rate everywhere matches?
Yeti is 48k only isn't it?

Last edited by Stella645; 03-13-2018 at 03:24 AM.
Stella645 is offline   Reply With Quote
Old 03-13-2018, 12:29 PM   #5
dtjesus
Human being with feelings
 
Join Date: Nov 2017
Posts: 6
Default

Quote:
Originally Posted by Stella645 View Post
Think again
Hmm. Wasapi's Input device pull down menu only allows you to select one of the devices for input, not both (screenshot) Unless I am missing something here?
As far as i know only Asio4all is capable of allowing multiple input devices.

Quote:
Another thought.....you have made sure sample rate everywhere matches?
Yeti is 48k only isn't it?
That's a good point. Yeti is 48KHz, although under Asio4all it says 44.1-48KHz(screenshot). Rest of the project is at 44.1KHz.I just tried the "Always resample" option and the noise reappears after a while again.
Attached Images
File Type: jpg 6.JPG (51.5 KB, 11 views)
File Type: jpg 7.JPG (43.8 KB, 8 views)
dtjesus is offline   Reply With Quote
Old 03-13-2018, 01:19 PM   #6
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 822
Default

Yes.....your previous statement was WASAPI can't use multiple devices. Which it can....but no it can't use multiple input devices. Only one for input and another for out. I assumed this was all you needed.
Running two inputs under one driver with nothing synching the interface clocks can be problematic....but this doesn't explain why it's not happening in other DAWs....assuming you're using exactly the same setup.

With further reading, it looks like Yeti is capable of 44 and 48k so don't think this is the problem either...might just be worth checking you have the WDM driver set to 44 if this is your project setting.
Stella645 is offline   Reply With Quote
Old 03-14-2018, 12:31 AM   #7
dtjesus
Human being with feelings
 
Join Date: Nov 2017
Posts: 6
Default

Quote:
Originally Posted by Stella645 View Post
Running two inputs under one driver with nothing synching the interface clocks can be problematic....might just be worth checking you have the WDM driver set to 44 if this is your project setting.
The clock syncing or lack of syncing might actually be the main issue. I removed the other interface and Yeti seemed to do fine just on its own. So its only happening when i try to record from two input devices at the same time.

In other DAW's, I was only using Yeti by itself hence there were no issues. I will try to hook up both to see how it works out in Cubase.

Btw, does WDM driver play a role even when using Asio4all?
dtjesus is offline   Reply With Quote
Old 03-14-2018, 03:41 AM   #8
Stella645
Human being with feelings
 
Join Date: Sep 2008
Location: UK
Posts: 822
Default

ASIO4all uses the WDM driver.
It's a wrapper rather than an actual driver.
Stella645 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.