Old 11-10-2018, 03:35 PM   #1
Warmachine
Human being with feelings
 
Join Date: Jan 2013
Posts: 19
Default 8Dio Majestica users...delay in notes?

Hi folks. I'm having a hard time getting notes in 8Dio Majestica to sync up with tempo. It seems like any of the strings/brass have to be pulled back in the midi by at least a 32nd/18th just to come close to match up on tempo. Does anyone else use this and know of a way to make these sync up better? Maybe a setting within 8Dio itself? I'd love to know how as this is by far the best and most authentic orchestra library i've come across, only beating out East West by a narrow margin.
Warmachine is offline   Reply With Quote
Old 11-10-2018, 04:36 PM   #2
EvilDragon
Human being with feelings
 
EvilDragon's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 22,085
Default

This is normal with many orchestral samples. These instruments have a bit of attack time, so yeah, if you want the peaks of attacks to line up with the grid, you WILL have to pull the notes behind the grid somewhat.

If you think 8dio is authentic, you should check out Spitfire...
EvilDragon is online now   Reply With Quote
Old 11-10-2018, 05:59 PM   #3
Warmachine
Human being with feelings
 
Join Date: Jan 2013
Posts: 19
Default

That's what i was afraid of lol. Thanks for the input, and for what's most likely going to become some new GAS for spitfire lol.
Warmachine is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.