Old 11-17-2019, 12:31 PM   #1
ycut
Human being with feelings
 
Join Date: Nov 2019
Posts: 8
Default How to import CD files in Reaper

I cannot import tunes in Reaper from a CD.

I tried the import methods described in the Reaper User Guide (v5.985 p75) and the standard "insert media file" menu, with no success.

The "media item" zone of the new track remains empty or showing "offline"

I also tried changing the rate to 44100/16bits and "force wav" in my project settings.

What am I doing wrong ? I guess someting is not set in my préférences ?

Thank you for your help

Yves
ycut is offline   Reply With Quote
Old 11-17-2019, 12:35 PM   #2
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 894
Default

i never did this, dont use cd´s since 2005 maybe eheh!
Did you try the File menu , batch file / item converter ?
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is offline   Reply With Quote
Old 11-17-2019, 01:03 PM   #3
xpander
Human being with feelings
 
xpander's Avatar
 
Join Date: Jun 2007
Location: Terra incognita
Posts: 5,253
Default

Quote:
Originally Posted by ycut View Post
I tried the import methods described in the Reaper User Guide (v5.985 p75) and the standard "insert media file" menu, with no success.
Have you tried the actual instructions for the CD audio media, page 82 (UserGuide 5.985)?
xpander is offline   Reply With Quote
Old 11-17-2019, 09:29 PM   #4
ycut
Human being with feelings
 
Join Date: Nov 2019
Posts: 8
Default

Yes I did try the method of p82
If somebody else could try it too and tell me if it works for him ?
ycut is offline   Reply With Quote
Old 11-17-2019, 10:13 PM   #5
Strange Ways
Human being with feelings
 
Join Date: Jun 2013
Location: Chicago-ish, IL USA
Posts: 59
Default

Quote:
Originally Posted by ycut View Post
Yes I did try the method of p82
If somebody else could try it too and tell me if it works for him ?
I tried it right now, and it works for me. I right-clicked and selected "insert into project on a new track", and viloa!
Strange Ways is offline   Reply With Quote
Old 11-18-2019, 04:52 AM   #6
ycut
Human being with feelings
 
Join Date: Nov 2019
Posts: 8
Default

Thank you for your answers.

I Wonder what is wrong in my setup …

My PC is Windows 10, last update, and everything else is working as per the user guide in Reaper.
ycut is offline   Reply With Quote
Old 11-18-2019, 09:15 AM   #7
WyattRice
Human being with feelings
 
WyattRice's Avatar
 
Join Date: Sep 2009
Location: Virginia
Posts: 1,937
Default

Hi.
From the main menu, insert, media, then you select the cd drive that has the audio cd. Then select the .cda files from the cd.
Here's an animated gif demo.
https://stash.reaper.fm/37525/rip_cd.gif

Edit:
You should save your reaper project file first, that way the audio files imports to the same directory as the project file (this is default), or set that up in your project settings.

Hope this helps.
Regards,
Wyatt

Last edited by WyattRice; 11-18-2019 at 09:25 AM.
WyattRice is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.