Old 11-28-2019, 08:06 AM   #1
EcBaPr
Human being with feelings
 
Join Date: Aug 2009
Location: Sydney
Posts: 185
Default offline rendering only using 30% of CPU ?

anyone know why the CPU doesn't run at maximum speeds during offline renders ?
EcBaPr is offline   Reply With Quote
Old 11-28-2019, 08:10 AM   #2
Xenakios
Human being with feelings
 
Xenakios's Avatar
 
Join Date: Feb 2007
Location: Oulu, Finland
Posts: 8,048
Default

Quote:
Originally Posted by EcBaPr View Post
anyone know why the CPU doesn't run at maximum speeds during offline renders ?
There likely isn't enough work in your project for the CPU(s) to do while offline rendering.
__________________
For info on SWS Reaper extension plugin (including Xenakios' previous extension/actions) :
http://www.sws-extension.org/
https://github.com/Jeff0S/sws
--
Xenakios blog (about HourGlass, Paul(X)Stretch and λ) :
http://xenakios.wordpress.com/
Xenakios is offline   Reply With Quote
Old 11-28-2019, 10:01 AM   #3
Tomm
Human being with feelings
 
Join Date: Nov 2007
Posts: 1,309
Default

could ram or disk speed be a bottleneck
Tomm is online now   Reply With Quote
Old 11-28-2019, 10:38 AM   #4
EcBaPr
Human being with feelings
 
Join Date: Aug 2009
Location: Sydney
Posts: 185
Default

looking at the performance meter it showed around 30% CPU usage and 5x render speed.. so I'm wondering why not use 90% CPU and go at 15x speed ?

That particular project was showing 15gb of ram being used out of 16gb total in the computer so maybe that's the reason ? I'll try some more tests on my machine and see what I get.. just thought someone might have a quick answer..
EcBaPr is offline   Reply With Quote
Old 11-28-2019, 10:41 AM   #5
Xenakios
Human being with feelings
 
Xenakios's Avatar
 
Join Date: Feb 2007
Location: Oulu, Finland
Posts: 8,048
Default

Quote:
Originally Posted by EcBaPr View Post
looking at the performance meter it showed around 30% CPU usage and 5x render speed.. so I'm wondering why not use 90% CPU and go at 15x speed ?
How many CPU cores do you have? What kind of project is it, how many tracks are in it? What audio file format are you rendering into?
__________________
For info on SWS Reaper extension plugin (including Xenakios' previous extension/actions) :
http://www.sws-extension.org/
https://github.com/Jeff0S/sws
--
Xenakios blog (about HourGlass, Paul(X)Stretch and λ) :
http://xenakios.wordpress.com/
Xenakios is offline   Reply With Quote
Old 11-28-2019, 12:26 PM   #6
Tone Ranger
Human being with feelings
 
Tone Ranger's Avatar
 
Join Date: Jan 2019
Location: Toronto, Canada
Posts: 239
Default

Are you using UAD plugins or any plugins that use external processing instead of your CPU?? Those slow things down - as much as I love my UAD plugins, my offline renders are rarely faster than online because of the speed of my Thunderbolt 1 UAD processing!
Tone Ranger is offline   Reply With Quote
Old 11-28-2019, 01:03 PM   #7
EcBaPr
Human being with feelings
 
Join Date: Aug 2009
Location: Sydney
Posts: 185
Default

now that i thought about it, it might either be a disk or RAM bottleneck that was stopping it rendering faster, I will get a chance to look again in a few days.. i'll open resource monitor and see what it says, which I should have done before posting.. if it doesn't make sense then I will follow up.. thanks
EcBaPr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.