Old 04-29-2019, 08:07 AM   #1
Noto
Human being with feelings
 
Join Date: Feb 2015
Posts: 6
Default FX Browser Window Location

My FX browser used to float when I clicked "add effects" and now it shows up at the bottom of my screen obscuring my bottom tracks.
How can I reset this?

Thanks!
Noto is offline   Reply With Quote
Old 04-30-2019, 02:59 AM   #2
nicholas
Human being with feelings
 
nicholas's Avatar
 
Join Date: Jan 2007
Location: Van Diemen's Land
Posts: 9,121
Default

Options, Prefs, Plug-ins -
gives you many options, take your pick!

I suspect you might have enabled the auto dock option by mistake?
__________________
Learning Manuals and Reaper Books
REAPER Unleashed - ReaMix - REAPER User Guide
http://www.lulu.com/spotlight/glazfolk
nicholas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.