Old 04-23-2013, 06:19 AM   #1
Billoon
Human being with feelings
 
Join Date: Sep 2006
Location: Arse end of the earth.
Posts: 2,980
Default MIDI Editor opens full screen behind task bar on W8

On Windows 8, when not running in "Full screen mode", double click the title bar on the midi editor and it opens full screen with the bottom edge at the bottom of the screen instead of at the top of the task bar as the main window does.

Which means the task bar obscures the controls at the bottom, which is obviously not desirable.

See...

__________________
Fortune favours the prepared...
Billoon is offline   Reply With Quote
Old 08-23-2013, 07:20 PM   #2
Gabriel Oliveira
Human being with feelings
 
Join Date: May 2010
Posts: 28
Default

having the same problem here!

anyone can fix this?
Gabriel Oliveira is offline   Reply With Quote
Old 08-24-2013, 12:52 AM   #3
Billoon
Human being with feelings
 
Join Date: Sep 2006
Location: Arse end of the earth.
Posts: 2,980
Default

Yeah W8 really needs its taskbar situation sorted out.
__________________
Fortune favours the prepared...
Billoon is offline   Reply With Quote
Old 03-20-2014, 01:30 PM   #4
Juliandp
Human being with feelings
 
Join Date: Aug 2013
Posts: 7
Default

The same on windows 7!!
Juliandp is offline   Reply With Quote
Old 05-27-2014, 12:28 AM   #5
adaragray
Human being with feelings
 
adaragray's Avatar
 
Join Date: Jan 2012
Location: Bananenrepublik Deutschland
Posts: 307
Default

had the same problem when reaper installer is run in admin- mode
without installing as admin all is fine
__________________
www.shallmodule.com
adaragray is offline   Reply With Quote
Old 05-28-2014, 02:09 PM   #6
Dstruct
Human being with feelings
 
Join Date: Jul 2006
Posts: 12,276
Default

Can't reproduce this here (Win8.1, 64bit + REAPER 4.62). Seems to work fine.
Dstruct is offline   Reply With Quote
Old 05-28-2014, 02:31 PM   #7
DarkStar
Human being with feelings
 
DarkStar's Avatar
 
Join Date: May 2006
Location: Surrey, UK
Posts: 17,884
Default

Quote:
Originally Posted by Juliandp View Post
The same on windows 7!!
Windows 7 64-bit + Reaper 32-bit is Ok here
__________________
DarkStar ... interesting, if true. . . . Inspired by ...
DarkStar is offline   Reply With Quote
Old 06-05-2014, 07:43 AM   #8
marukqs
Human being with feelings
 
Join Date: Feb 2010
Posts: 23
Default

The same problem here - it's very annoying . Switching off "Auto-hide taskbar" or "Lock the taskbar" setting in Windows 8 does not help. I had this issue for ages - it seems MIDI editor does not recognize window size correctly. I can't access transport buttons at the bottom of the window and grid drop-down controls

REAPER 64 bit v4.62. See the screenshot here
http://www.grupesportas.lt/forumimg/overlap.jpg
marukqs is offline   Reply With Quote
Old 06-05-2014, 07:52 AM   #9
EvilDragon
Human being with feelings
 
EvilDragon's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 23,043
Default

One workaround would be instead of double-clicking the title bar, to manually resize the MIDI editor to the desired size, so it doesn't clash with the Windows taskbar.
EvilDragon is offline   Reply With Quote
Old 06-05-2014, 08:44 AM   #10
marukqs
Human being with feelings
 
Join Date: Feb 2010
Posts: 23
Default

I usually click on pin-on top button at the upper right side of MIDI editor's window.
marukqs is offline   Reply With Quote
Old 06-05-2014, 09:12 AM   #11
EvilDragon
Human being with feelings
 
EvilDragon's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 23,043
Default

That might actually trigger the problem. Try without pinning.
EvilDragon is offline   Reply With Quote
Old 06-05-2014, 11:35 AM   #12
marukqs
Human being with feelings
 
Join Date: Feb 2010
Posts: 23
Default

If I do not pin on top, I can not access bottom right corner of the window to reduce the size of MIDI editor.
marukqs is offline   Reply With Quote
Old 06-05-2014, 11:46 AM   #13
marukqs
Human being with feelings
 
Join Date: Feb 2010
Posts: 23
Default

I have uploaded the video illustrating the problem here:

http://youtu.be/bpZis5nt2WM

Cheers.

M.
marukqs is offline   Reply With Quote
Old 06-07-2014, 08:05 AM   #14
mabian
Human being with feelings
 
mabian's Avatar
 
Join Date: Aug 2007
Location: Italy
Posts: 3,589
Default

I had this problem for a while on Windows 7.

It went away by itself, I think - though I'm not sure - after updating NVidia Drivers.

Now I have the current version, and it still works fine.

- Mario
__________________
My DAW: Intel i7700k @4.2GHz / 16GB RAM / RME Fireface UC / 250GB SSD / 2x2TB HD / Win10x64
My Music: http://www.reverbnation.com/errepici - http://www.errepici.it/web/contents.asp?sec=4
mabian is offline   Reply With Quote
Old 06-08-2014, 12:21 AM   #15
adaragray
Human being with feelings
 
adaragray's Avatar
 
Join Date: Jan 2012
Location: Bananenrepublik Deutschland
Posts: 307
Default

Quote:
Originally Posted by marukqs View Post
If I do not pin on top, I can not access bottom right corner of the window to reduce the size of MIDI editor.
took me a while to find out that you can resize the window from every corner
__________________
www.shallmodule.com
adaragray is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:19 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.