Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 09-14-2014, 01:32 AM   #1
-nicolas-
Human being with feelings
 
Join Date: May 2014
Location: France
Posts: 31
Default Take envelopes, Take FX and some Take properties are inactive on MIDI Items

Hello,

I have the following bug on OSX.6.8 and Reaper 4.721.

"Take volume envelope", "Take pan envelope", "Take pitch envelope" and "Take mute envelope" that can be accessed thru right clic on an MIDI take. Although, these envelopes are inactive.

In the Media Item Properties window, Volume/pan controls appear. Although, for MIDI takes, these are inactive.

Take FX chain can be set. Although, for MIDI takes, it is inactive.

Nicolas
-nicolas- is offline   Reply With Quote
Old 09-14-2014, 08:04 AM   #2
gofer
-blänk-
 
gofer's Avatar
 
Join Date: Jun 2008
Posts: 11,157
Default

Take FX work. Of course you have to select plugins that do MIDI in the first place. You can either plug all MIDI FX in there, or at some point of the chain a plugin that has MIDI in and audio output (iow an instrument) and then use audio plugins after that.
gofer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.