Old 04-08-2015, 08:55 AM   #1
tonibaixo
Human being with feelings
 
Join Date: Mar 2015
Posts: 6
Default LATENCIA REAPER PC

Galera to com uma duvida avassaladora e gostaria da ajuda de voces ... primeiro vou passar minhas configurações pra depois explicar o ocorrido ...

PC Intel Pentium 3556u 1.70ghz
4 gb De RAM
Hd Interno de 500 e externo de 300
Windows 7 32 Bits
Reaper ultima versao atualizado
Placa Fast track pro usb com os drives asio atualizados

bom ... fui gravar uma guitarra e verifiquei que minha latencia estava em 4.1 ms ... creio que não seja uma latencia muito grande e iria conseguir mas o musico reclamou e nao conseguio gravar ... na fast trac existe um botao MIX que quando voltado todo pra um lado sai somente os sons dos inputs e quando voltado pro outro lado somente o que esta tocando no reaper ... ao meio ouve-se os dois e possibilita fazer a gravação ,,, pois bem ... com o reaper aberto e o botao mix virado todo pro lado dos imputs se sentia a latencia ... mas ao fechar o reaper e continuar a tocar a latencia acabava ... por ser de certa forma pequena nunca tinha percebido e queria saber aqui das pessoas se é um valor alto ou normal esse valor de 4.1 ms pra o equipamento usado ... no aguardo de uma luz !!! Agradecido !
tonibaixo is offline   Reply With Quote
Old 04-08-2015, 08:57 AM   #2
tonibaixo
Human being with feelings
 
Join Date: Mar 2015
Posts: 6
Default Grupo no WhatsApp

Queria propor a galera para criar um grupo no aplicativo pois existem momentos de emergência que precisamos de socorro imediato e as vezes a pessoa ate está disponível mas nao ta no pc ! rsrsrssrrsrs o que acham ?!
tonibaixo is offline   Reply With Quote
Old 05-18-2015, 02:03 PM   #3
Lázaro Franco
Human being with feelings
 
Join Date: May 2013
Location: Brasília, Brazil
Posts: 12
Default

Eu passei por algo parecido recentemente, e era devido a, se não me engano, o ReaVerb que eu tinha posto na master track. Veja se não é algum plugin causando esse atraso. Realmente, uma latência de 4.1 ms é imperceptível, então alguma coisa a está aumentando.
Lázaro Franco is offline   Reply With Quote
Old 05-19-2015, 02:53 PM   #4
frkasper
Human being with feelings
 
frkasper's Avatar
 
Join Date: May 2015
Location: São Paulo, Brazil
Posts: 189
Default

Cara, eu pratico direto no REAPER com o GUITAR RIG com pistas de bateria dessas MIDI -- não curto bipes de metrônomo -- e não tenho problemas de latência que chegam a incomodar, embora seja bem pouco perceptível.

A minha conclusão foi a velocidade do processador. Se eu usar o GRIG no NB da minha patroa percebo a latência. Comprei um NB novo ano passado (i7) e a latência se foi. E isso pras duas interfaces que tenho -- uma delas é uma Behringer de entrada. Por isso a conclusão.

A minha dica é fazer com que uses toda a velocidade do seu processador. Embora admita que talvez não seja só isso. As minhas configurações da ASIO deixo no default. Até agora gravei com 44,1kHz somente. Não sei se a taxas mais altas isso mexe o ponteiro.

Abs!
frkasper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.