Old 11-15-2018, 02:43 PM   #1
TMetzinger
Human being with feelings
 
Join Date: Jan 2016
Posts: 4
Default Time Code Generator always 44.1K

Even when I start a new project, and my project and audio interface are set to 48K, the inserted LTC timecode track is at 44.1 and thus resampled dynamically during playback.

I'm guessing this is because whatever code generates the LTC is "fixed" at 44.1K, but I'd like confirmation that this behavior is expected rather than user error somewhere.

I can just glue the item or render it to a new track to get it at 48K (and relieve Reaper of the chore of SRC) but it would be better if it could be laid down at the project sample rate in the first place.
TMetzinger is offline   Reply With Quote
Old 11-17-2018, 01:59 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,679
Default

It always reports 44k, but internally it actually generates a signal at ~10khz (for 30FPS), then resamples that to whatever the project rate is, so it should perform similarly (e.g. 10% more CPU) at 48khz as it does at 44khz. As long as you're not using the Extreme SRC mode, the CPU use should be minimal.
Justin is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.