Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 02-13-2024, 07:29 PM   #1
Paul Eye
Human being with feelings
 
Join Date: Feb 2006
Location: Helsinki, Finland
Posts: 318
Default [FIXED] Render stats file graph broken when rendering video

As the title says, the graph in the render stats file is broken when rendering video, as in, the graph isn't displayed at all. Attached is a zip with 2 files: one is from the ffmpeg video render of a project, and the other is an audio only render from the same project. I checked both files in Notepad++, and sure, the video render values for drawing the graph look very much incorrect to me. Also the video render stats file displays the length of the file as zero.
And if you're wondering why the displayed timestamps don't match the modified times of the html files, it's because I replaced the actual project/file name with the more descriptive ones, everything else in the files is untouched

REAPER 7.11 x64 / Win10 x64
Attached Files
File Type: zip brokenvideorenderstats.zip (23.1 KB, 65 views)

Last edited by Paul Eye; 02-15-2024 at 08:25 PM.
Paul Eye is offline   Reply With Quote
Old 02-14-2024, 07:36 AM   #2
schwa
Administrator
 
schwa's Avatar
 
Join Date: Mar 2007
Location: NY
Posts: 16,002
Default

Fixing, thanks for the report.
schwa is offline   Reply With Quote
Old 02-15-2024, 08:29 PM   #3
Paul Eye
Human being with feelings
 
Join Date: Feb 2006
Location: Helsinki, Finland
Posts: 318
Default

Fixed in 7.11+dev0215, thanks
Paul Eye is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.