Old 11-24-2022, 12:51 PM   #1
rafa1981
Human being with feelings
 
Join Date: Feb 2008
Posts: 148
Default Reaper hanging randomly

I have Reaper going unresponsive when saving. Sometimes losing work. I don't know the cause. It seems to have started from 6.7, but I hadn't been doing music for a while, also did Windows updates, etc.

One of the times it went unresponsive by just jamming while having a MIDI channel with the Korg Prophecy loaded in solo and jamming. I doubt that other plugins were processing. Many times happen when saving a file.

It even happened once in a project with just Bazille loaded.

When it gets in that situation it gets unresponsive. I have saved memory dumps from the task manager but I don't know here to host them. I have no own hosting. They weight 2.46GB each.

I opened both dumps on WinDbg. Both stacks look the same but I don't know really what is going on, so it could be normal. See attachments.

I suspect something might be going on on my side, as it happens too often for not to being reported by somebody else.
Attached Files
File Type: txt Dump1.txt (30.3 KB, 8 views)
File Type: txt Dump2.txt (30.5 KB, 9 views)
rafa1981 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.