Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-07-2020, 07:43 AM   #1
akademie
Human being with feelings
 
Join Date: Mar 2007
Posts: 1,964
Default Graphic bug in some of v6's native Rea... plugins

There is a visual graphic bug in some native Rea... FX plugins in Reaper v6.x
(specifically: ReaEQ, ReaDelay, ReaXcomp, ReaPitch).
Those white places under almost all labels and framing tabbed sections.
(test environment: Windows 7 Pro 32bit, Reaper v6.05, v6.04 all down through to 6.0, and v5.70, all 32bit)

It used to be all white in 5.70 etc.

Here are screenshots of buggy graphic plugins in v6:





Here are screenshots of not-buggy graphic plugins in v6:



And here is a screenshot of graphic of the same plugin (ReaEQ here) in v5.70:


https://stash.reaper.fm/38495/1_reaeq6-graphic-bug.jpg
https://stash.reaper.fm/38496/2_read...raphic-bug.jpg
https://stash.reaper.fm/38497/3_reax...raphic-bug.jpg
https://stash.reaper.fm/38498/4_reap...raphic-bug.jpg
https://stash.reaper.fm/38499/5_reav...graphic-ok.jpg
https://stash.reaper.fm/38500/6_reacomp6-graphic-ok.jpg
https://stash.reaper.fm/38501/7_reae...llwhite-ok.jpg
akademie is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.