Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 08-18-2015, 10:31 AM   #1
galley
Human being with feelings
 
Join Date: Aug 2015
Posts: 4
Default Reaper FREEZES at the "initializing main window" message on startup

I really need some help here. I'm very good at solving problems, but this one has me baffled. I had upgraded to Vs.5.0 and was working on a project where I had imported midi files from Sibelius (35 tracks). I noticed that on playback, there was a noticeable unwanted change of volume (loud,soft,loud,soft,etc). I was troubleshooting that issue when I discovered that under Options/Preferences, the playback device was set to wave & not ASIO. As soon as I clicked on ASIO, everything froze! I used Ctrl/Alt/Del to close Reaper. Everything went down hill from there. When I tried to reopen Reaper, it froze at the message "Initializing Main Window". I rolled back the version to 4.8 with the same problem. Today, I completely uninstalled Reaper 4.8, did a computer shut down & unplugged the main power cord for a few minutes. I powered back up, did a reinstall of 5.0 only to have the same problem. I tested video files & audio files to see if there was an issue with the sound card, but all was fine.
One thing I noticed when I was changing the audio device setting in Preferences was that ASIO4ALL was not listed, just ASIO.
Anyway, I am at a total loss. I hope there is a genius among you that can help! Here are my system specs:

Windows 7,64 bit i5 processor quad core, 16GB RAM, Solid State system drive, M-Audio 2496 Audio processor.

Thanks in advance for your help!
Gene
galley is offline   Reply With Quote
Old 11-13-2015, 02:58 PM   #2
cretaceous
Human being with feelings
 
Join Date: May 2010
Posts: 122
Default

I get this too. I upgraded to 5.01 a few months ago - was fine until today..
Any ideas what to do?

Hmm.. restart PC fixes it.. maybe sound card crashed

Last edited by cretaceous; 11-13-2015 at 03:21 PM.
cretaceous is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.