Prev Previous Post   Next Post Next
Old 05-14-2020, 02:29 PM   #1
XilburQost
Human being with feelings
 
XilburQost's Avatar
 
Join Date: Apr 2019
Location: Chicago
Posts: 50
Default MIDI notes will not align to track grid; how to fix?

I'm working on a project using REAPER v6.10 under Windows 10. The problem is that somehow the MIDI notes that I've manually added are no longer aligning to the grid.

I have the snap setting at 1/4 notes, but the notes are not snapping to the 1/4 position on the grid, rather they are consistently offset by a small amount (64th?) to the right.

UPDATE: I think I found the solution: In the MIDI editor, select the option View > Piano Roll Timebase, and select Source Beats.

Thanks.

Last edited by XilburQost; 05-14-2020 at 03:09 PM.
XilburQost is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.