Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for macOS X

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-24-2013, 07:06 AM   #1
kristen
Human being with feelings
 
kristen's Avatar
 
Join Date: Aug 2008
Posts: 393
Default My Logic "track expander tube" doesn't have "end tips" to grab! Whats up?

I posted this in Macrumors also but didn't get any answers yet so will try here as well.

Using Logic pro is difficult enough with a magic mouse (another thread) but to make matters worse the long skinny tube that I grab to move forward and backward has no "side tips". That the part of the horizontal "tube" you would grab to expand or shrink the detail. I have to go over to the slider to do this and it is a real pain in the ...."

The long horizontal tube I am referring is supposed to have "end tips" which you can grab to zoom in or out.

Is there some setting i need to do to get these "end tips" to show up?
__________________
Thanks
superkristen

Technology has given us the ability to repeat all our mistakes we have learned from history, …. but much faster, deadlier, and with greater accuracy!

KAB (superkristen)
kristen is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:51 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.